Jump to content



Photo

Unable to pin large live tile for Neowin on Windows Phone 8.1


  • Please log in to reply
5 replies to this topic

#1 Geoffrey B.

Geoffrey B.

    LittleNeutrino

  • Tech Issues Solved: 11
  • Joined: 25-July 05
  • Location: Ohio
  • OS: Windows 8.1u1
  • Phone: Nokia Lumia 928 WP8.1u1

Posted 14 May 2014 - 15:59

On other websites I can pin the site to the start screen with a large (wide) live tile, However, for Neowin I am only allowed the small or Medium sized live tiles. I am not sure if this is due to how the site is coded for creating the live tiles in IE11 or what. But i thought i would bring it up. I like to have the live tile for Neowin on my home screen :D

 

You can see below the largest size it will let me do.

wp_ss_20140514_0001.png




#2 ZeroHour

ZeroHour

    Neowinian

  • Joined: 30-April 04
  • Location: Scotland

Posted 14 May 2014 - 16:11

Hmm the IE11 code I used for us allows wide pinning. I wonder if there is a problem with the wide tile image.



#3 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 76
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 15 May 2014 - 10:27

No such problem here (Pin to Start within IE on WP8.1 (developer preview + todays update)

 

wp_ss_20140515_0001.jpg

 

ALTHOUGH it appears to default to the square tile at first.



#4 +Zlip792

Zlip792

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 31-October 10
  • Location: Pakistan
  • OS: Windows 8.1 Pro 64-bit
  • Phone: Nokia C3-00 (8.70 firmware) It sucks!!!

Posted 15 May 2014 - 10:36

Tried reproducing using three column layout? I think that's what thread starter has selected. I don't have WP 8.1 DP so I can't reproduce but I think it could be the issue, so commenting here.



#5 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 76
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 15 May 2014 - 10:57

It stays wide even when I do 3 col start screen.



#6 OP Geoffrey B.

Geoffrey B.

    LittleNeutrino

  • Tech Issues Solved: 11
  • Joined: 25-July 05
  • Location: Ohio
  • OS: Windows 8.1u1
  • Phone: Nokia Lumia 928 WP8.1u1

Posted 16 May 2014 - 03:07

After the update to WP8.1 it appears to be working now :)