Jump to content



Photo

  • Please log in to reply
5 replies to this topic

#1 +warwagon

warwagon

    Only you can prevent forest fires.

  • 26,522 posts
  • Joined: 30-November 01
  • Location: Iowa

Posted 23 May 2014 - 03:46

I just saw a post on Facebook and this one checked out. It appears (I did a search and found it mentioned on the front page back in december) that Facebook in their mobile app is auto playing videos on your feed. So if you are noticing a large amount of data being used (more than normal) I would recommend turning that off or at least tell it to auto play while only on wifi. You can find the setting in Facebook under

 

 

 

14062223157_2e76e96a23.jpg

 

14248468844_6b6d388d50.jpg

 

14225648836_6f67f2728c.jpg


14062134478_4ec6cba386.jpg

 

 

 

 




#2 astropheed

astropheed

    astropheed

  • 1,786 posts
  • Joined: 08-December 11
  • Location: Sydney, AU

Posted 23 May 2014 - 03:49

Why isn't this the default? It chewed through 800MB of my data before I even realised what was happening. First world problem: 4G is too fast.



#3 Steve B.

Steve B.

    Neowinian British One

  • 5,718 posts
  • Joined: 12-January 09
  • Location: United Kingdom
  • OS: Windows 8.1
  • Phone: Apple iPhone 4S

Posted 23 May 2014 - 06:30

For those on iOS, you need to go through Settings rather than Facebook's own app. I didn't even realise you could disable it, I hate that feature anyway.

 

Settings -> Facebook -> Settings -> Video Auto-play -> Off/WiFi only



#4 Skiver

Skiver

    Neowinian Senior

  • 3,419 posts
  • Joined: 10-October 05
  • Location: UK, Reading

Posted 23 May 2014 - 07:08

Nice one, As much as this has been frustrating me I have not once thought about trying to look to turn it off.



#5 blank

blank

    Neowinian Senior

  • 8,612 posts
  • Joined: 05-September 06
  • Location: USA
  • OS: Windows 7 Ultimate x64
  • Phone: Iphone 5

Posted 29 May 2014 - 17:52

Really nice that they finally added this option. I remember looking for it a few months after they first implemented this annoying feature.

 

Now if we can disable auto play on the desktop site.



#6 Dane

Dane

    Neowinian Senior

  • 6,775 posts
  • Joined: 07-May 03
  • Location: PA, USA

Posted 29 May 2014 - 18:16

For those on iOS, you need to go through Settings rather than Facebook's own app. I didn't even realise you could disable it, I hate that feature anyway.

 

Settings -> Facebook -> Settings -> Video Auto-play -> Off/WiFi only

That doesn't work for me.  I am not signed into facebook in IOS.   I use only the facebook application.   This setting I cannot find in the actual app.