Jump to content



Photo

Outlook.com down again?

outlook hotmail

  • Please log in to reply
21 replies to this topic

#1 Razorwing

Razorwing

    Rocket

  • 15,267 posts
  • Joined: 14-March 03
  • Location: Markham,Ontario
  • OS: Windows 8 / OSX Mavericks
  • Phone: HTC One

Posted 30 May 2014 - 15:06

So for some reason I am not be able to get into my hotmail / outlook email for the past few days. I'll login and then it would take a few seconds and then it says page unavailable in google chrome.I tried logging via Firefox as well, but it doesn't show anything either. Anyone else having this problem? 




#2 +WildWayz

WildWayz

    The Moose God

  • 297 posts
  • Joined: 28-September 11
  • Location: United Kingdom
  • OS: Windows 8.1
  • Phone: Nexus 5

Posted 30 May 2014 - 15:13

It's been fine for me today.



#3 Crisp

Crisp

    To infinity and beyond

  • 5,452 posts
  • Joined: 06-May 10
  • Location: 127.0.0.1

Posted 30 May 2014 - 15:15

Working fine here, UK.



#4 +ians18

ians18

    Neowin's Best

  • 1,198 posts
  • Joined: 17-May 12
  • Location: On The Blue Marble
  • OS: Windows 8.1 August Update (RT/Standard/Pro), OSX Yoesmite
  • Phone: Microsoft Lumia 521 on T-mo w/ WP 8.1 Update (DEV) "Lumia Black" Firmware

Posted 30 May 2014 - 15:21

They are upgrading with new features.http://www.neowin.ne...n-to-your-inbox



#5 Ironman273

Ironman273

    Neowinian Fanatic

  • 7,974 posts
  • Joined: 26-October 01
  • Location: Florida
  • OS: Windows 8.1 Pro (Home & Work)
  • Phone: Nokia Lumia 920

Posted 30 May 2014 - 15:22

Working fine here.



#6 OP Razorwing

Razorwing

    Rocket

  • 15,267 posts
  • Joined: 14-March 03
  • Location: Markham,Ontario
  • OS: Windows 8 / OSX Mavericks
  • Phone: HTC One

Posted 30 May 2014 - 18:38

That is just bizzare. It's not working for me. 



#7 xrobwx

xrobwx

    Leave the gun. Take the cannoli.

  • 942 posts
  • Joined: 14-June 03
  • Location: Panama City Beach, FL USA
  • OS: Win 8.1
  • Phone: Galaxy Note II

Posted 30 May 2014 - 18:47

Working fine here: Latest Google Chrome.

 

I assume all other websites are working for you? 



#8 OP Razorwing

Razorwing

    Rocket

  • 15,267 posts
  • Joined: 14-March 03
  • Location: Markham,Ontario
  • OS: Windows 8 / OSX Mavericks
  • Phone: HTC One

Posted 30 May 2014 - 19:03

Working fine here: Latest Google Chrome.

 

I assume all other websites are working for you? 

 

Yep all other websites work. It's weird, I logged into my other hotmail account (one i don't really use anymore) and it works. 



#9 +ians18

ians18

    Neowin's Best

  • 1,198 posts
  • Joined: 17-May 12
  • Location: On The Blue Marble
  • OS: Windows 8.1 August Update (RT/Standard/Pro), OSX Yoesmite
  • Phone: Microsoft Lumia 521 on T-mo w/ WP 8.1 Update (DEV) "Lumia Black" Firmware

Posted 30 May 2014 - 19:04

Working fine for me BTW.



#10 Stokkolm

Stokkolm

    Neowinian Senior

  • 2,989 posts
  • Joined: 09-February 03
  • Location: Alaska
  • OS: Windows 8.1
  • Phone: Lumia 1520

Posted 30 May 2014 - 19:13

Yep all other websites work. It's weird, I logged into my other hotmail account (one i don't really use anymore) and it works. 

Have you tried clearing your cache, cookies, etc...?



#11 OP Razorwing

Razorwing

    Rocket

  • 15,267 posts
  • Joined: 14-March 03
  • Location: Markham,Ontario
  • OS: Windows 8 / OSX Mavericks
  • Phone: HTC One

Posted 30 May 2014 - 19:19



Have you tried clearing your cache, cookies, etc...?

 

Yep, I have. Not working though. The error code states it timed out. 

 

 

Google Chrome could not load the webpage because snt153.mail.live.com took too long to respond. The website may be down, or you may be experiencing issues with your Internet connection.


Check your Internet connection
Check any cables and reboot any routers, modems, or other network devices you may be using.

Allow Chrome to access the network in your firewall or antivirus settings.
If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.

If you use a proxy server...
Check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server: Go to the Chrome menu > Settings > Show advanced settings... > Change proxy settings...> LAN Settings and deselect "Use a proxy server for your LAN".
Error code: ERR_TIMED_OUT

 



#12 COKid

COKid

    Neowinian Senior

  • 2,988 posts
  • Joined: 07-April 10
  • Location: Loveland, CO

Posted 30 May 2014 - 19:24

Fine here in the western US.



#13 Hum

Hum

    totally wAcKed

  • 62,727 posts
  • Joined: 05-October 03
  • Location: Odder Space
  • OS: Windows XP, 7

Posted 30 May 2014 - 19:32

Worked fine for me on Firefox -- although they pestered me to 'upgrade'. :ermm:



#14 OP Razorwing

Razorwing

    Rocket

  • 15,267 posts
  • Joined: 14-March 03
  • Location: Markham,Ontario
  • OS: Windows 8 / OSX Mavericks
  • Phone: HTC One

Posted 30 May 2014 - 19:42

Argh, this is lame. I even tried it logging in another computer... still not working.



#15 +WildWayz

WildWayz

    The Moose God

  • 297 posts
  • Joined: 28-September 11
  • Location: United Kingdom
  • OS: Windows 8.1
  • Phone: Nexus 5

Posted 30 May 2014 - 21:07

Do you have the option to try it from a mobile data connection - basically a different line from you?