Jump to content



Photo

VICIBOX INSTALL


  • Please log in to reply
1 reply to this topic

#1 netsurfer802

netsurfer802

    Neowinian

  • Joined: 27-September 10

Posted 01 June 2014 - 01:42

I'm not really sure if this is the right forum to post this but I'm trying to install a ViciDial program that keeps saying not enough space for this image and says something about squash error...it runs on Ubuntu Linux...I've just bought a 160GB drive...and tried to have it installed on that and also a 500 GB USB drive....and it keeps giving the same error.  What could be wrong and how can I fix it?




#2 mastercoms

mastercoms

    Expert Microsoft Fanboy & C# Coder

  • Tech Issues Solved: 3
  • Joined: 21-May 13
  • Location: Marietta, Georgia
  • OS: W8.1U1 + Debian 7
  • Phone: Lumia 928 + WP8.1

Posted 01 June 2014 - 01:48

Try doing a memtest, reseating the ram, and isolating your ram sticks, as one of them may be bad
If that doesn't do anything, recopy the iso onto a new media drive, and do a md5 checksum on the iso if changing the usb or whatever you're using doesn't work. If it doesn't match, redownload the iso



Click here to login or here to register to remove this ad, it's free!