Sign in to follow this  
Followers 0

ridiculous internet and bluetooth interference!

5 posts in this topic

Posted

I just did a clean install of win 8.1 pro on my T440p, everything is fine until I turn on my bluetooth mouse, wifi connection disconnects immediately!
I'm like, seriously??? It's a Realtek Thinkpad 2x2 crap card. After all these years, still we get this stupid interference that could be solved with better drivers? I don't know, should I replace it with an intel one?

Share this post


Link to post
Share on other sites

Posted

Change the frequency of the wifi/bluetooth. It's simple.

Share this post


Link to post
Share on other sites

Posted

Yeah, log into your router, and change the frequency of your wireless. You'll be fine.

Share this post


Link to post
Share on other sites

Posted

It's not, I had this problem ever since I got the T440p with the realtek card. The same bluetooth mouse works well with my T420 on the same connection.

Share this post


Link to post
Share on other sites

Posted

It can still be a frequency problem. Go to device manager and set it on a different channel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.