Jump to content



Photo

ridiculous internet and bluetooth interference!


  • Please log in to reply
4 replies to this topic

#1 ultimate99

ultimate99

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 20-August 02
  • Location: ON, Canada
  • OS: Win 8.1 Pro
  • Phone: Nokia Lumia 920

Posted 01 June 2014 - 13:54

I just did a clean install of win 8.1 pro on my T440p, everything is fine until I turn on my bluetooth mouse, wifi connection disconnects immediately!
I'm like, seriously??? It's a Realtek Thinkpad 2x2 crap card. After all these years, still we get this stupid interference that could be solved with better drivers? I don't know, should I replace it with an intel one?




#2 Mindovermaster

Mindovermaster

    Neowinian Senior

  • Tech Issues Solved: 13
  • Joined: 25-January 07
  • Location: /USA/Wisconsin/
  • OS: Debian Jessie
  • Phone: Samsung Galaxy SIII

Posted 01 June 2014 - 13:56

Change the frequency of the wifi/bluetooth. It's simple.



#3 Dot Matrix

Dot Matrix

    Neowinian Senior

  • Tech Issues Solved: 7
  • Joined: 14-November 11
  • Location: Upstate New York
  • OS: Windows 8.1
  • Phone: Nokia Lumia 920

Posted 01 June 2014 - 13:58

Yeah, log into your router, and change the frequency of your wireless. You'll be fine.



#4 OP ultimate99

ultimate99

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 20-August 02
  • Location: ON, Canada
  • OS: Win 8.1 Pro
  • Phone: Nokia Lumia 920

Posted 03 June 2014 - 11:02

It's not, I had this problem ever since I got the T440p with the realtek card. The same bluetooth mouse works well with my T420 on the same connection.



#5 Mindovermaster

Mindovermaster

    Neowinian Senior

  • Tech Issues Solved: 13
  • Joined: 25-January 07
  • Location: /USA/Wisconsin/
  • OS: Debian Jessie
  • Phone: Samsung Galaxy SIII

Posted 03 June 2014 - 13:04

It can still be a frequency problem. Go to device manager and set it on a different channel.