Jump to content



Photo

Cant access command prompt and power shell from file explorer

win8.1

  • Please log in to reply
18 replies to this topic

#1 Punk 32

Punk 32

    Neowinian

  • Joined: 01-May 14
  • OS: Windows 8.1

Posted 03 June 2014 - 09:22

I am using windows 8.1. From a few days I am unable to access command prompt and power shell form the file menu in file explorer. That option is unavailable. Please refer the screenshot.

 

 

Screenshot (34).png

 

 

Please help me out. I've tried system restore that also doesn't works. It says please disable your antivirus even though I have windows defender(the only anti virus app i am running) and i have turned is off.




#2 Ice_Blue

Ice_Blue

    Neowinian

  • Joined: 02-February 09
  • Location: The Den Of Zen
  • OS: Windows 8.1 Pro x64
  • Phone: Nokia N8 Belle

Posted 03 June 2014 - 09:36

Try selecting a folder other than "This PC" in the navigation pane.

By default, Explorer opens to "This PC". Unless an actual folder is selected, these options will be unavailable.

 

Click on the C drive icon, for example, and try again.

 

Hope this helps.



#3 spikey_richie

spikey_richie

    XXXIII

  • Tech Issues Solved: 5
  • Joined: 02-February 05
  • Location: Nuneaton, UK
  • OS: Windows 8.1u1 Pro 64-bit
  • Phone: Sony Xperia Z1

Posted 03 June 2014 - 09:38

Try selecting a folder other than "This PC" in the navigation pane.

By default, Explorer opens to "This PC". Unless an actual folder is selected, these options will be unavailable.

 

Click on the C drive icon, for example, and try again.

 

Hope this helps.

 

Just tested and proven that theory, you should get best answer for that :)



#4 Ice_Blue

Ice_Blue

    Neowinian

  • Joined: 02-February 09
  • Location: The Den Of Zen
  • OS: Windows 8.1 Pro x64
  • Phone: Nokia N8 Belle

Posted 03 June 2014 - 09:40

Just tested and proven that theory, you should get best answer for that :)

 

Thank you, sir.



#5 OP Punk 32

Punk 32

    Neowinian

  • Joined: 01-May 14
  • OS: Windows 8.1

Posted 03 June 2014 - 12:37

Try selecting a folder other than "This PC" in the navigation pane.

By default, Explorer opens to "This PC". Unless an actual folder is selected, these options will be unavailable.

 

Click on the C drive icon, for example, and try again.

 

Hope this helps.

Well I know that one cant access command prompt or powershell in This PC, but unfortunately the screenshot was taken in D Drive. not only D drive i can't access these options in any folder.



#6 Anibal P

Anibal P

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 11-June 02
  • Location: Waterbury CT
  • OS: Win 8.1
  • Phone: Android

Posted 03 June 2014 - 12:42

D: might have permission issues, did you upgrade from 7/8? Might want to backup your data, format it and recover your data, BUT, I know there is likely a better option someone will post soon enough so I'd wait 



#7 OP Punk 32

Punk 32

    Neowinian

  • Joined: 01-May 14
  • OS: Windows 8.1

Posted 03 June 2014 - 12:51

D: might have permission issues, did you upgrade from 7/8? Might want to backup your data, format it and recover your data, BUT, I know there is likely a better option someone will post soon enough so I'd wait 

Well I don't think D has permission issues BTW it doesn't works for any drive or any folder.



#8 spikey_richie

spikey_richie

    XXXIII

  • Tech Issues Solved: 5
  • Joined: 02-February 05
  • Location: Nuneaton, UK
  • OS: Windows 8.1u1 Pro 64-bit
  • Phone: Sony Xperia Z1

Posted 03 June 2014 - 12:55

Are you able to open a command prompt/administrative command prompt from Accessories or via Start/Win+R > Run > CMD ?



#9 OP Punk 32

Punk 32

    Neowinian

  • Joined: 01-May 14
  • OS: Windows 8.1

Posted 03 June 2014 - 12:57

Are you able to open a command prompt/administrative command prompt from Accessories or via Start/Win+R > Run > CMD ?

Yes i can open it from start screen , run menu, but not from explorer



#10 spikey_richie

spikey_richie

    XXXIII

  • Tech Issues Solved: 5
  • Joined: 02-February 05
  • Location: Nuneaton, UK
  • OS: Windows 8.1u1 Pro 64-bit
  • Phone: Sony Xperia Z1

Posted 03 June 2014 - 13:04

Curious



#11 zhangm

zhangm

    Just bitter.

  • Tech Issues Solved: 21
  • Joined: 21-August 02

Posted 03 June 2014 - 20:07

It says please disable your antivirus even though I have windows defender(the only anti virus app i am running) and i have turned is off.

 

What says this?



#12 OP Punk 32

Punk 32

    Neowinian

  • Joined: 01-May 14
  • OS: Windows 8.1

Posted 04 June 2014 - 02:03

What says this?

"It" refers to system restore



#13 virtorio

virtorio

    Neowinian Senior

  • Tech Issues Solved: 13
  • Joined: 28-April 03
  • Location: New Zealand
  • OS: OSX 10.10, Windows 8.1
  • Phone: LG G3

Posted 04 June 2014 - 02:25

Does it work if you run Explorer as an Administrator, or login as a different user?



#14 OP Punk 32

Punk 32

    Neowinian

  • Joined: 01-May 14
  • OS: Windows 8.1

Posted 04 June 2014 - 03:15

Does it work if you run Explorer as an Administrator, or login as a different user?

Doesn't works even if explorer has admin privileges and currently there is only one user account in my pc



#15 virtorio

virtorio

    Neowinian Senior

  • Tech Issues Solved: 13
  • Joined: 28-April 03
  • Location: New Zealand
  • OS: OSX 10.10, Windows 8.1
  • Phone: LG G3

Posted 04 June 2014 - 03:24

Doesn't works even if explorer has admin privileges and currently there is only one user account in my pc

Make another one and see (it can help in determining where the problem might be).