Jump to content



Photo

"shumway.disable"


  • Please log in to reply
7 replies to this topic

#1 Kktheflying Scotsman Daye

Kktheflying Scotsman Daye

    Neowinian

  • Joined: 04-June 14

Posted 04 June 2014 - 15:36

i went to the neo site to download a new flashplayer as adobe can't keep up with the games i play (forever crashing) after downloading the "shumway" going into the about:config i can't seem to find the "shumway.disable" even in the search bar.

 

anybody know how or where i can find it so i can finally get my flashplayer to work ?




#2 Nick H.

Nick H.

    Neowinian Senior

  • Tech Issues Solved: 17
  • Joined: 28-June 04
  • Location: Switzerland

Posted 04 June 2014 - 15:51

<Thread moved>

anybody know how or where i can find it so i can finally get my flashplayer to work?

As this is about a piece of software and not about a problem with Neowin, I've moved your thread from the Sites and Forum Issues section to the Software section.

#3 OP Kktheflying Scotsman Daye

Kktheflying Scotsman Daye

    Neowinian

  • Joined: 04-June 14

Posted 04 June 2014 - 15:56

<Thread moved>

As this is about a piece of software and not about a problem with Neowin, I've moved your thread from the Sites and Forum Issues section to the Software section.

TY nick, i'm a new member and find it a little bit difficult to find my way around :)



#4 Nick H.

Nick H.

    Neowinian Senior

  • Tech Issues Solved: 17
  • Joined: 28-June 04
  • Location: Switzerland

Posted 04 June 2014 - 16:01

TY nick, i'm a new member and find it a little bit difficult to find my way around :)

Not a problem, welcome to Neowin. (Y)

Now, shumway.disable...why are you looking for that? I can't find any mention of having to look for it when I go to the website? There are extra commands that you can add in to about:config, but nothing related to shumway.disable.

#5 +Brando212

Brando212

    Neowinian Senior

  • Tech Issues Solved: 17
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: Windows 8.1
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 04 June 2014 - 16:03

i don't see that there is supposed to be a shumway.disable option

 

here's the list of options available in about:config

https://github.com/m...g-the-extension

 

edit: nick just beat me to it with his post edit :pinch: lol

 

edit2: i had completely forgotten about project shumway. may have to check it out myself again to see how it's come along



#6 OP Kktheflying Scotsman Daye

Kktheflying Scotsman Daye

    Neowinian

  • Joined: 04-June 14

Posted 04 June 2014 - 16:10

http://www.neowin.ne...s-in-firefox-27


this is where it tells me to find "shumway.disabled"



#7 +Brando212

Brando212

    Neowinian Senior

  • Tech Issues Solved: 17
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: Windows 8.1
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 04 June 2014 - 16:12

http://www.neowin.ne...s-in-firefox-27


this is where it tells me to find "shumway.disabled"

that was awhile ago. it may have changed since then or is not baked in anymore

 

just follow the instructions directly from Mozilla's github page

http://mozilla.github.io/shumway/



#8 OP Kktheflying Scotsman Daye

Kktheflying Scotsman Daye

    Neowinian

  • Joined: 04-June 14

Posted 04 June 2014 - 16:16

now that was much easier :D tyvm brando