Jump to content



Photo

Windows 8.1, can't add new Microsoft account

Answered Go to the full post

  • Please log in to reply
3 replies to this topic

#1 Descartes

Descartes

    Neowinian

  • Joined: 29-November 08
  • Location: Poland

Posted 11 June 2014 - 14:05

I had to create a local account during setup, because I was convinced it was a network driver problem (even though it didn't happen before).

 

However, after I logged in and tried creating a new account again, this is what I was greeted with:

 

kkpBSRZ.png

 

Has anyone else had a similar issue? 



Best Answer Max Norris , 11 June 2014 - 14:11

In the process of setting up a new 8.1U1 VM.  Just tried creating a new one, yea getting it too, guess they've got a bit of downtime going. Can sign in to my existing ones but can't create at the moment.

 

untitlgzg.png

Go to the full post



#2 Max Norris

Max Norris

    Neowinian Senior

  • Tech Issues Solved: 17
  • Joined: 20-February 11
  • OS: Windows 8.1, BSD Unix
  • Phone: HTC One (Home) Lumia 1020 (Work)

Posted 11 June 2014 - 14:11   Best Answer

In the process of setting up a new 8.1U1 VM.  Just tried creating a new one, yea getting it too, guess they've got a bit of downtime going. Can sign in to my existing ones but can't create at the moment.

 

untitlgzg.png



#3 OP Descartes

Descartes

    Neowinian

  • Joined: 29-November 08
  • Location: Poland

Posted 11 June 2014 - 14:16

Thanks. Relieved to see that the problem isn't on my end.



#4 OP Descartes

Descartes

    Neowinian

  • Joined: 29-November 08
  • Location: Poland

Posted 11 June 2014 - 16:52

It's been fixed.