Sign in to follow this  
Followers 0
halomaster

Outlook 2013 - weird email format

2 posts in this topic

When I send or receive a new email, the format is just fine to me.  The email covers the whole page.

 

After many replies to that same email, the original email message  from the "show orignal message" is now "shrunk".  It's like there is a narrow tube and the email has to fit inside that tube.

 

For instance, I click on my email message with 30 replies.  the orignal email message (the first one on the bottom of the email) is now:

On Jun 14,

2014, at

11:33 PM,

"Blah"

<blah@blah.com>

wrote:

 

 

Blah_

Blah_

Blah_

Blah_

Blah_

 

 

How do I change the settings so the previous email message covers the whole page again?

Share this post


Link to post
Share on other sites

That's why I turn that off. You have no control* over that as the other persons client formatted it. iPhones are notorious for this because they indent forward messages so after a while its pushed so far over it doesn't even make sense no more.

Especially with conversation view, there is no need to include original emails in replies (and people BCC themselves is even more retarded I today's systems where you have a sent items folder. I know this is not the case for older POP3 systems but still, switch to IMAP even!!)

* - in outlook open the message in a window, not a preview then click the option to edit message and you can change it to whatever you want. As mentioned tho the other persons client does this so you will constantly be fixing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.