3 posts in this topic

I have a plantronics gamecom 780 headset, and since about a week ago its started to completely stop working whenever i have sound playing of any kind, and the only way to fix it is to take it out of the USB port, and plug it back in. The time it takes for it to disconnect is random with sounds playing in the browser (usually ranging from 0-20 minutes), but it usually disconnects in an instant whenever i'm starting a skype call, or just have skype open, but still does it with skype uninstalled and closed. Same happens when playing games. 

 

I've already re-installed windows7 (64bit) and before and after re-installed all my drivers (Most of them anyways, could have missed one). And that still didn't fix it. I've also tried turning off the USB Selective suspend option, wich still did not work.

 

Another thing is that a while back, whenever i would to plug my headset into another USB port than its normal one, it would to constantly disconnect and reconnect every second, i don't know if it could be related, but yeah. (Also i've tried running it on my friends laptop and it worked fine, so i'm pretty sure its not the headset itself).

 

If anyone knows a fix for this then please tell me! Any help at all would be greatly appreciated! ^-^                      

 

~<3 <3 <3

Share this post


Link to post
Share on other sites

Nevermind guys! After doing a little searching i found the solution! If anyone else here is having the same problem, then here is what you do!

 

  1. Click ?Start?, type ?Device Manager? and press enter.
  2. In ?Device Manager?, click plus sign next to ?Universal Serial Bus Controller?.
  3. Right click ?USB Root Hub?, and click ?Properties?.
  4. In the ?USB Root Hub Properties? window, click ?Power Management? tab, uncheck the box for "Allow the computer to turn off this device to save power".
  5. Repeat this for all the ?USB Root Hubs? and restart the system.
  6. And if that doesn't work, try uninstalling the USB Root Hubs, but not the drivers!

 

Hope this helped anyone with the same issue! <3

Share this post


Link to post
Share on other sites
On 7/2/2014 at 0:11 PM, <3Cain<3 said:

Nevermind guys! After doing a little searching i found the solution! If anyone else here is having the same problem, then here is what you do!

 

  1. Click

I don't know if you didnt finish that post or if i cant see it but could you please repeat how to fix the problem. Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.