Jump to content



Photo

Exchange 2013 Mailbox - Export - Import another DB

exchange 2013 ex2013 mailbox export database

  • Please log in to reply
1 reply to this topic

#1 Roger H.

Roger H.

    Neowinian Senior

  • Tech Issues Solved: 22
  • Joined: 18-August 01
  • Location: Germany
  • OS: Windows 8.1
  • Phone: Nexus 5

Posted 04 July 2014 - 10:01

I've been trying to move a mailbox off an EX2013 "Test" box I setup when I was playing around with learning more about it. It keeps getting stuck at 47% and then eventually fails after it retries a few times. Once it past that number but eventually failed for another reason. I've set the -badlimit to 100 and still gets stuck.

 

So now I've exported the mailbox to PST and planning on disabling it in EAC then make a new one on the proper Server/Database and then importing the data.

 

Just curious if this is the best way to do it besides spending more time figuring out why the mailbox wont migrate. All of the other mailboxes moved without a problem, this is the last one left. Need to get it off so I can uninstall Exchange, remove the server from the domain then delete the VM.

 

Here is a snippet of the error logs:

6/19/2014 2:57:57 PM [KF-EXCH] Stage: CopyingMessages. Percent complete: 42.
6/19/2014 2:57:57 PM [KF-EXCH] Copy progress: 9588/26747 messages, 1.894 GB (2,033,409,947 bytes)/7.596 GB (8,156,515,238 bytes), 103/369 folders completed.
6/19/2014 3:03:07 PM [KF-EXCH] Stage: CopyingMessages. Percent complete: 44.
6/19/2014 3:03:07 PM [KF-EXCH] Copy progress: 10082/26747 messages, 2.077 GB (2,230,134,414 bytes)/7.596 GB (8,156,515,238 bytes), 103/369 folders completed.
6/19/2014 3:08:07 PM [KF-EXCH] Stage: CopyingMessages. Percent complete: 45.
6/19/2014 3:08:07 PM [KF-EXCH] Copy progress: 10563/26747 messages, 2.215 GB (2,378,008,233 bytes)/7.596 GB (8,156,515,238 bytes), 103/369 folders completed.
6/19/2014 3:15:46 PM [KF-EXCH] Transient error DataExportTransientException has occurred. The system will retry (1/60).

Thanks!

 

 




#2 sc302

sc302

    Neowinian Senior

  • Tech Issues Solved: 35
  • Joined: 12-July 05
  • Location: NJ, USA

Posted 06 July 2014 - 13:16

I have had this issue with a bad item in the users mailbox. The only thing I can suggest is to expert it at the client level vs through exchange sever level