Jump to content

7 posts in this topic

Posted

I'm trying to get the ReSharper AltEnter to work in VS 2013 but it's not working. Always bringing me to the Properties window. I followed this, but didn't work.

Share this post


Link to post
Share on other sites

Posted

Yeah, that was a pain for me too. VS also crashed a lot with Resharper so I just uninstalled it.

Anyway, about your problem.

Reset Visual Studio (you'll lose your VS settings :( ), do:

devenv.exe /ResetSettings

 

Then go into

ReSharper > Options > Environment > General > Visual Studio Integration

And then click apply.

Share this post


Link to post
Share on other sites

Posted

Yeah, that was a pain for me too. VS also crashed a lot with Resharper so I just uninstalled it.

Anyway, about your problem.

Reset Visual Studio (you'll lose your VS settings :( ), do:

devenv.exe /ResetSettings

 

Then go into

ReSharper > Options > Environment > General > Visual Studio Integration

And then click apply.

I have no clue where these are..

Share this post


Link to post
Share on other sites

Posted

I have no clue where these are..

Open command prompt, go to your Visual Studio installation directory, and type in devenv.exe /ResetSettings

 

Then open Visual Studio, click the Resharper tab.

Share this post


Link to post
Share on other sites

Posted

Open command prompt, go to your Visual Studio installation directory, and type in devenv.exe /ResetSettings

 

Then open Visual Studio, click the Resharper tab.

 
C:\Program Files (x86)\Microsoft Visual Studio 12.0>devenv.exe /ResetSettings
'devenv.exe' is not recognized as an internal or external command,
operable program or batch file.
 
I'm not doing it right.

Share this post


Link to post
Share on other sites

Posted

 

 
C:\Program Files (x86)\Microsoft Visual Studio 12.0>devenv.exe /ResetSettings
'devenv.exe' is not recognized as an internal or external command,
operable program or batch file.
 
I'm not doing it right.

 

It's in C:\Program Files (x86)\Microsoft Visual Studio 12.0\Common7\IDE\devenv.exe

Share this post


Link to post
Share on other sites

Posted

C:\Program Files (x86)\Microsoft Visual Studio 12.0>devenv.exe /ResetSettings
'devenv.exe' is not recognized as an internal or external command,
operable program or batch file.
 
I'm not doing it right.

^ lol ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.