Jump to content



Photo

PlayStation 3 connection question

sony router wan settings ps3 support

  • Please log in to reply
19 replies to this topic

#16 Andrew

Andrew

    Once More 'Round the Sun

  • Tech Issues Solved: 9
  • Joined: 14-September 03

Posted 16 July 2014 - 19:44

^ Motorola SBG 6580.

 

SSID is free and open.

 

Other devices connect to Guest network fine.

 

This router only outputs 1 frequency at a time -- 2.4 gig OR 5 gig.

 

I don't see an Authentication setting.

 

Made about 12 port triggering entries as per on-line guides.

 

So you've set the wireless to 802.11G @ 2.4 GHz, right?

 

Port triggers are only for NAT purposes, it won't solve this connection issue or prevent it joining the network.

 

For testing purposes, can you allow it to connect to your LAN? The guest network shouldn't prevent the PS3 joining, but it's just something to rule out.

 

According to the manual, MAC filtering is found here:

 

On the Wireless Access Control Page, be sure the MAC address for each affected wireless client is correctly listed.

 




#17 neoadorable

neoadorable

    Neowinian Senior

  • Joined: 01-August 05
  • Location: Flyover Country/Pacific Isle

Posted 18 July 2014 - 01:06

Was just about to suggest Ethernet, you beat me to it. If she's an older PS3 it could simply be the radio module is busted. Try wired Hum - it's harder for them to listen in when you do :shiftyninja:



#18 OP Hum

Hum

    totally wAcKed

  • Tech Issues Solved: 7
  • Joined: 05-October 03
  • Location: Odder Space
  • OS: Windows XP, 7

Posted 18 July 2014 - 22:49

This is not my PS3.

 

No ethernet in that area of the house.

 

He has some range extender.

 

I suggested he hook that up, then use a ethernet cable from the RE box.



#19 vetDirtyLarry

DirtyLarry

    ®®\vers.12.vis.13.u.03.al\DL

  • Tech Issues Solved: 1
  • Joined: 31-August 03
  • Location: dirty jersey
  • OS: Win 8 | OS X 10.8.5 | Android 4.2.2
  • Phone: Galaxy S4

Posted 19 July 2014 - 03:07

Let's take a step back.

What happens when you run an Internet Connection Test on the PS3. What is it reporting?

Did you try resetting the Network Settings on the PS3?

 
Also, I am assuming you cycled the power on the router?
Specifically power down the router.
Power down the PS3.
Turn on the router. 
Turn on the PS3.
Connect to the Wireless.
Then run a Internet Connection Test.
 
I am wondering if somehow the settings on the PS3 were at some point altered. You can manually change pretty much everything. So perhaps a static IP was assigned at one point and it is conflicting.
Everyone is focusing on the router. Let's make sure the PS3 is configured correctly as well.


#20 Showan

Showan

    Neowinian Senior

  • Joined: 28-November 12
  • Location: Amurrika
  • OS: W7, W8
  • Phone: Lumia 521

Posted 19 July 2014 - 04:25

Go into the router settings and look at "device connection limit" or something to that extent.
It's probably default to,only accept a limited amount of connections if it's set low, just crank it to something like 50 devices.

If the router is set to only hand out 10 IP addresses to the devices around the house, and the ps3 is the 11th device, it will not receive an IP address and therefore not connect.