Jump to content



Photo

Interface not registered during login

win8.1

  • Please log in to reply
2 replies to this topic

#1 CPressland

CPressland

    www.absolute.com

  • Tech Issues Solved: 3
  • Joined: 16-September 06
  • Location: England
  • OS: OS X Mavericks

Posted 14 July 2014 - 20:08

Hey Guys,

 

Just recently one of the PCs in the house has been throwing this once every now and then. I'm not sure what I've done to fix this in the past but this time it just wont go away. Any ideas?

 

Screen Shot 2014-07-14 at 21.06.08.png

 

Screenshot via VNC on my Mac.

 

Thanks,

Chris Pressland




#2 Circaflex

Circaflex

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 18-August 02
  • Location: California
  • OS: 8 x64, 7 x64, Mountain Lion, Ubuntu
  • Phone: hammerhead

Posted 15 July 2014 - 00:06

i apparently cannot read



#3 Eric

Eric

    Neowinian Senior

  • Tech Issues Solved: 12
  • Joined: 02-August 06
  • Location: Greenville, SC

Posted 16 July 2014 - 03:03

It's a long shot, but try this in an elevated command prompt:
Regsvr32.exe %Windir%\System32\Ole32.dll