Jump to content



Photo

Cannot revert overclock!

Answered Go to the full post

  • Please log in to reply
6 replies to this topic

#1 m4tth3wb

m4tth3wb

    Neowinian

  • Joined: 15-September 04

Posted 20 July 2014 - 11:09

Hi all, I'm new to overclocking so this could be a newbie question and a simple answer.

 

I recently overclocked my i5 4690k to 4.6ghz and decided to take it back to stock, but when I restored defaults in bios, even though bios shows it's at 3.5ghz again when I load CPU-Z it's showing it's at 3.9ghz and keeps on changing randomly as I watch

 

Here's the screenshot:

 

kKAzoOI.jpg

 

Anyone know what I've done wrong?

 

Board is MSI Z97 GAMING 7 and OC Genie is turned off!

 

Thanks 



Best Answer jwoodfin09 , 20 July 2014 - 11:38

According to Intel's ARK site, 3.9 Ghz is the max speed for Turbo Boost. I would imagine CPU-Z is reading the Turbo Boost Speed. 

http://ark.intel.com...-up-to-3_90-GHz

Go to the full post



#2 jwoodfin09

jwoodfin09

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 17-February 10

Posted 20 July 2014 - 11:38   Best Answer

According to Intel's ARK site, 3.9 Ghz is the max speed for Turbo Boost. I would imagine CPU-Z is reading the Turbo Boost Speed. 

http://ark.intel.com...-up-to-3_90-GHz



#3 OP m4tth3wb

m4tth3wb

    Neowinian

  • Joined: 15-September 04

Posted 20 July 2014 - 11:42

According to Intel's ARK site, 3.9 Ghz is the max speed for Turbo Boost. I would imagine CPU-Z is reading the Turbo Boost Speed. 

http://ark.intel.com...-up-to-3_90-GHz

 

Thanks, went to BIOS and Turbo Boost was Enabled by default!

 

Disabled and now it's fixed :) 

 

Cheers!



#4 eddman

eddman

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 31-March 11
  • Location: Armenia, for now.

Posted 20 July 2014 - 11:48

Thanks, went to BIOS and Turbo Boost was Enabled by default!

 

Disabled and now it's fixed :)

 

Cheers!

Was it stuck on 3.9 all the time? Because if not, then there was nothing to "fix". Turbo is a normal CPU feature; why disable it and through away free performance?! No harm comes from it.



#5 Ambroos

Ambroos

    Neowinian Senior

  • Tech Issues Solved: 7
  • Joined: 16-January 06
  • Location: Belgium
  • OS: Windows 7 + 8.1
  • Phone: Sony Xperia Z2

Posted 20 July 2014 - 12:21

Thanks, went to BIOS and Turbo Boost was Enabled by default!

 

Disabled and now it's fixed :)

 

Cheers!

 

Turbo Boost is a good thing. It only boosts a single core if there's a single-threaded application running that needs a lot of power, for example. It won't increase temperatures much yet provides a nice CPU boost. Leave it enabled!



#6 xendrome

xendrome

    In God We Trust; All Others We Monitor

  • Tech Issues Solved: 14
  • Joined: 05-December 01
  • OS: Windows 8.1 Pro x64

Posted 20 July 2014 - 12:29

Why would you disable Turbo Boost? You must have your power profile at Performance, that will cause the cores to not clock down.



#7 OP m4tth3wb

m4tth3wb

    Neowinian

  • Joined: 15-September 04

Posted 20 July 2014 - 16:06

Was it stuck on 3.9 all the time? Because if not, then there was nothing to "fix". Turbo is a normal CPU feature; why disable it and through away free performance?! No harm comes from it.

 

Turbo Boost is a good thing. It only boosts a single core if there's a single-threaded application running that needs a lot of power, for example. It won't increase temperatures much yet provides a nice CPU boost. Leave it enabled!

 

Why would you disable Turbo Boost? You must have your power profile at Performance, that will cause the cores to not clock down.

 

Thanks all for replies, I know it's not a fix, didn't mean it like that. 

 

I had it up to 4.6ghz before and all I wanted to do is return to 3.5ghz to see how games run at the stock speed and then decide whether to clock it or not.

 

I'm sure i'll at least turn on Turbo Boost again.