Jump to content



Photo

Weird computer issues


  • Please log in to reply
36 replies to this topic

#31 OP sathenzar

sathenzar

    Neowinian

  • Joined: 12-June 06

Posted 25 September 2014 - 13:55

It is the marvell controller I'm using. Don't really have a choice for raid or sata iii on this mobo. It's the only data controller you get that can raid.


#32 +Zlip792

Zlip792

    Neowinian Senior

  • Tech Issues Solved: 16
  • Joined: 31-October 10
  • Location: Pakistan
  • OS: Windows 8.1 Pro 64-bit
  • Phone: Nokia C3-00 (8.70 firmware)

Posted 25 September 2014 - 14:13

It is the marvell controller I'm using. Don't really have a choice for raid or sata iii on this mobo. It's the only data controller you get that can raid.

 

Then indeed its the culprit and cause of the issue.



#33 OP sathenzar

sathenzar

    Neowinian

  • Joined: 12-June 06

Posted 25 September 2014 - 22:43

So I called asus. They had me update my bios and I've changed over to the Intel controller instead of the marvell controller. Still getting good some slight weirdness but no crashes so far. Like i uaed to be able to hit ctrl+shift +escape and the the task manager woukd onstantly pop up. Now it always yskes about 3-4 sec. The real test is when I try to install windows 8.1 tonight.

#34 OP sathenzar

sathenzar

    Neowinian

  • Joined: 12-June 06

Posted 26 September 2014 - 04:55

I disconnected my razer products and windows 8.1 installed...
As a side note that was only one problem. But still...that's sad.

#35 T3X4S

T3X4S

    Neowinian

  • Tech Issues Solved: 3
  • Joined: 28-October 13

Posted 26 September 2014 - 05:08

Well - its progress.  I know its not what you were wanting  -- but maybe a little relief.

I agree with you - it is sad.  That marvel controller drove me nuts before I found out about how bad it was.  (Thanks ASUS !) :angry:


Updating your BIOS probably didnt do anything.


FWIW - You can always use a PCI-Express RAID SATA3 6Gb/s add in card



#36 +Zlip792

Zlip792

    Neowinian Senior

  • Tech Issues Solved: 16
  • Joined: 31-October 10
  • Location: Pakistan
  • OS: Windows 8.1 Pro 64-bit
  • Phone: Nokia C3-00 (8.70 firmware)

Posted 26 September 2014 - 10:38

If its fixed that what was the ultimate purpose. Enjoy it...



#37 OP sathenzar

sathenzar

    Neowinian

  • Joined: 12-June 06

Posted 31 October 2014 - 04:29

Yeah, windows 8.1 installed after that. I promptly went Office Space on my Razer Mamba, it is no more. I bought a Steel Series Wireless mouse, it's been awesome. Still get random issues, but at this point I'm tired of hunting for it. I'm going to just trash this computer completely and start over come this January. I'll just keep the video card, it's the only thing to not disappoint me out of this build thus far.