Jump to content



Photo

Re-installed Windows 8.1, now can't open Documents from OneDrive


  • Please log in to reply
16 replies to this topic

#1 Elliot B.

Elliot B.

    Over 13 years on Neowin

  • Tech Issues Solved: 4
  • Joined: 16-August 01
  • Location: West Midlands, UK
  • OS: Windows 8.1
  • Phone: Samsung Galaxy S5

Posted 26 July 2014 - 21:52

I've re-installed WIndows 8.1, re-connected to my Microsoft Account and gone to Documents.

 

My files are in there but when I try to open one, I get the following:

 

eb_0x80070490.png

 

eb_0x80070490

 

Any ideas?




#2 John.D

John.D

    Neowinian

  • Tech Issues Solved: 3
  • Joined: 10-November 09

Posted 26 July 2014 - 22:01

Did you format / do a clean install? Looks like that error may also mean a file to a driver is missing?



#3 OP Elliot B.

Elliot B.

    Over 13 years on Neowin

  • Tech Issues Solved: 4
  • Joined: 16-August 01
  • Location: West Midlands, UK
  • OS: Windows 8.1
  • Phone: Samsung Galaxy S5

Posted 26 July 2014 - 22:05

Did you format / do a clean install? Looks like that error may also mean a file to a driver is missing?

I did indeed.

 

This is nothing to do with a driver (I can Google, too :p).

 

All I'm trying to do it open a text document in Documents that should be auto-synced with OneDrive (since I'm on 8.1).



#4 winrez

winrez

    Chronic Master Debater

  • Tech Issues Solved: 1
  • Joined: 07-March 07
  • Location: Manitowoc, WI
  • OS: Windows 7 Enterprise 64-Bit, Windows 8 64-Bit, Windows RT 8.1 (Surface)
  • Phone: Samsung Focus WP7.8/ Nokia Lumina 520

Posted 26 July 2014 - 22:05

They might be in the process of downloading and you clicked a place holder



#5 OP Elliot B.

Elliot B.

    Over 13 years on Neowin

  • Tech Issues Solved: 4
  • Joined: 16-August 01
  • Location: West Midlands, UK
  • OS: Windows 8.1
  • Phone: Samsung Galaxy S5

Posted 26 July 2014 - 22:06

They might be in the process of downloading and you clicked a place holder

Nope, it's been 5-6 hours since I re-installed and the file is 1 KB.

 

It's happening to all the files in there.



#6 John.D

John.D

    Neowinian

  • Tech Issues Solved: 3
  • Joined: 10-November 09

Posted 26 July 2014 - 22:13

Ah ha this may help

 

Looks like this may fix it

 

Right-click the SkyDrive node in Explorer, choose “Properties”, and go to the “Location” tab.

 

There, you will see a text box containing the full path to your current SkyDrive folder (c:\users\%userprofile%\skydrive); you will change that to the location in which you mention files can be opened without issues (c:\users\%userprofile%\skydrive(2).

 

Then, just click on “Ok”, and when you’re asked whether you want your content to the new location, choose “No”. Then, just wait for a couple of minutes and you should be fine.

I confirmed this resolved this issue on my laptop.



#7 OP Elliot B.

Elliot B.

    Over 13 years on Neowin

  • Tech Issues Solved: 4
  • Joined: 16-August 01
  • Location: West Midlands, UK
  • OS: Windows 8.1
  • Phone: Samsung Galaxy S5

Posted 26 July 2014 - 22:22

 

Ah ha this may help

 

Looks like this may fix it

 

Right-click the SkyDrive node in Explorer, choose “Properties”, and go to the “Location” tab.

 

There, you will see a text box containing the full path to your current SkyDrive folder (c:\users\%userprofile%\skydrive); you will change that to the location in which you mention files can be opened without issues (c:\users\%userprofile%\skydrive(2).

 

Then, just click on “Ok”, and when you’re asked whether you want your content to the new location, choose “No”. Then, just wait for a couple of minutes and you should be fine.

I confirmed this resolved this issue on my laptop.

 

I don't have a SkyDrive or OneDrive node in Explorer. I have:

  • Favorites
  • Homegroup
  • This PC
  • Network


#8 John.D

John.D

    Neowinian

  • Tech Issues Solved: 3
  • Joined: 10-November 09

Posted 26 July 2014 - 22:44

Is it under network?? I dont use Skydrive so dont know. Its disabled from sycning on this



#9 xendrome

xendrome

    In God We Trust; All Others We Monitor

  • Tech Issues Solved: 12
  • Joined: 05-December 01
  • OS: Windows 8.1 Pro x64

Posted 26 July 2014 - 22:45

You need to take ownership of your onedrive files that are local on your drive. Permissions are likely granting to access to your old installs user accounts



#10 ians18

ians18

    Where Unprofessional Commenting Looks Better.

  • Tech Issues Solved: 3
  • Joined: 17-May 12
  • Location: On The Blue Marble
  • OS: Windows 8.1 August Update (RT/Standard/Pro), OSX Yoesmite
  • Phone: Microsoft Lumia 521 on T-mo w/ WP 8.1 Update (DEV) "Lumia Black" Firmware

Posted 26 July 2014 - 23:26

Documents put in the Documents folder should not sync with OneDrive, unless the folder was originally in the OneDrive directory, just managed under the Documents Library. Have you updated to 8.1 Update? Maybe it is a conflict with OneDrive and not being updated fully. Can you download the file from you OneDrive on OneDrive.com? From the OneDrive app on Windows (not the sync utility, the Modern UI one)? 



#11 mduren2445

mduren2445

    Neowinian

  • Joined: 02-March 06

Posted 26 July 2014 - 23:57

from what I am reading ....its a update issue with windows .  basically something did not update correctly when you connected to the internet and windows update went crazy.

 

this may help fix it

http://support.micro...te-issues/en-gb

 

What pc?

how did you reinstal the OS   was it win8 then win8.1?  or just win 8.1  I think you are going to have nuke it and try again



#12 beckhamm

beckhamm

    Resident One Post Wonder

  • Joined: 29-July 14

Posted 29 July 2014 - 13:38

 Looks like that error may also mean a file to a driver is missing



#13 Sadelwo

Sadelwo

    Neowinian

  • Joined: 07-December 07
  • Location: Look up...
  • OS: Windows 8.1
  • Phone: Lumia 820

Posted 31 July 2014 - 02:04

Open the modern OneDrive app. Do charms > Settings > Options and make sure "Access all my OneDrive files offline" is switched to "on". I had that same issue when I recently reinstalled as well.



#14 OP Elliot B.

Elliot B.

    Over 13 years on Neowin

  • Tech Issues Solved: 4
  • Joined: 16-August 01
  • Location: West Midlands, UK
  • OS: Windows 8.1
  • Phone: Samsung Galaxy S5

Posted 31 July 2014 - 06:30

Open the modern OneDrive app. Do charms > Settings > Options and make sure "Access all my OneDrive files offline" is switched to "on". I had that same issue when I recently reinstalled as well.

I can't click on anything within the app.

#15 jesseinsf

jesseinsf

    Windows 7/8.1 Support Guru

  • Joined: 04-October 05
  • Location: Reseda, CA
  • OS: Windows 8.1 Professional with Media Center 64 bit

Posted 31 July 2014 - 06:53

I got this when I moved my one drive folder. Did you move your OneDrive folder? Also go to your onedrive online through your browser and see if you can open it. Also when you move it, make sure you choose not to move all files. Don't worry everything will sync back in the new location.