17 posts in this topic

I've re-installed WIndows 8.1, re-connected to my Microsoft Account and gone to Documents.

 

My files are in there but when I try to open one, I get the following:

 

post-645-0-84456100-1406411553.png

 

eb_0x80070490

 

Any ideas?

Share this post


Link to post
Share on other sites

Did you format / do a clean install? Looks like that error may also mean a file to a driver is missing?

Share this post


Link to post
Share on other sites

Did you format / do a clean install? Looks like that error may also mean a file to a driver is missing?

I did indeed.

 

This is nothing to do with a driver (I can Google, too :P).

 

All I'm trying to do it open a text document in Documents that should be auto-synced with OneDrive (since I'm on 8.1).

Share this post


Link to post
Share on other sites

They might be in the process of downloading and you clicked a place holder

Share this post


Link to post
Share on other sites

They might be in the process of downloading and you clicked a place holder

Nope, it's been 5-6 hours since I re-installed and the file is 1 KB.

 

It's happening to all the files in there.

Share this post


Link to post
Share on other sites

Ah ha this may help

 

Looks like this may fix it

 

Right-click the SkyDrive node in Explorer, choose ?Properties?, and go to the ?Location? tab.

 

There, you will see a text box containing the full path to your current SkyDrive folder (c:\users\%userprofile%\skydrive); you will change that to the location in which you mention files can be opened without issues (c:\users\%userprofile%\skydrive(2).

 

Then, just click on ?Ok?, and when you?re asked whether you want your content to the new location, choose ?No?. Then, just wait for a couple of minutes and you should be fine.

I confirmed this resolved this issue on my laptop.

Share this post


Link to post
Share on other sites

 

Ah ha this may help

 

Looks like this may fix it

 

Right-click the SkyDrive node in Explorer, choose ?Properties?, and go to the ?Location? tab.

 

There, you will see a text box containing the full path to your current SkyDrive folder (c:\users\%userprofile%\skydrive); you will change that to the location in which you mention files can be opened without issues (c:\users\%userprofile%\skydrive(2).

 

Then, just click on ?Ok?, and when you?re asked whether you want your content to the new location, choose ?No?. Then, just wait for a couple of minutes and you should be fine.

I confirmed this resolved this issue on my laptop.

 

I don't have a SkyDrive or OneDrive node in Explorer. I have:

  • Favorites
  • Homegroup
  • This PC
  • Network

Share this post


Link to post
Share on other sites

Is it under network?? I dont use Skydrive so dont know. Its disabled from sycning on this

Share this post


Link to post
Share on other sites

You need to take ownership of your onedrive files that are local on your drive. Permissions are likely granting to access to your old installs user accounts

Share this post


Link to post
Share on other sites

Documents put in the Documents folder should not sync with OneDrive, unless the folder was originally in the OneDrive directory, just managed under the Documents Library. Have you updated to 8.1 Update? Maybe it is a conflict with OneDrive and not being updated fully. Can you download the file from you OneDrive on OneDrive.com? From the OneDrive app on Windows (not the sync utility, the Modern UI one)? 

Share this post


Link to post
Share on other sites

from what I am reading ....its a update issue with windows .  basically something did not update correctly when you connected to the internet and windows update went crazy.

 

this may help fix it

http://support.microsoft.com/gp/windows-update-issues/en-gb

 

What pc?

how did you reinstal the OS   was it win8 then win8.1?  or just win 8.1  I think you are going to have nuke it and try again

Share this post


Link to post
Share on other sites

 Looks like that error may also mean a file to a driver is missing

Share this post


Link to post
Share on other sites

Open the modern OneDrive app. Do charms > Settings > Options and make sure "Access all my OneDrive files offline" is switched to "on". I had that same issue when I recently reinstalled as well.

Share this post


Link to post
Share on other sites

Open the modern OneDrive app. Do charms > Settings > Options and make sure "Access all my OneDrive files offline" is switched to "on". I had that same issue when I recently reinstalled as well.

I can't click on anything within the app.

Share this post


Link to post
Share on other sites

I got this when I moved my one drive folder. Did you move your OneDrive folder? Also go to your onedrive online through your browser and see if you can open it. Also when you move it, make sure you choose not to move all files. Don't worry everything will sync back in the new location.

Share this post


Link to post
Share on other sites

Can you access the files through the OneDrive modern app?

 

You mention OneDrive is not listed in your Explorer side bar? I suspect this is part of the problem. Try removing your Microsoft Account (revert to a local account), reboot and then sign in to your Microsoft Account again, does the OneDrive item appear in the Explorer side bar now?

Share this post


Link to post
Share on other sites

I've re-installed WIndows 8.1, re-connected to my Microsoft Account and gone to Documents.

 

My files are in there but when I try to open one, I get the following:

 

attachicon.gifeb_0x80070490.png

 

eb_0x80070490

 

Any ideas?

 

if it gives a specific error code, which it does, i would ask microsoft support about this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.