Jump to content



Photo

HELP! Samsung Laptop

Answered Go to the full post

  • Please log in to reply
7 replies to this topic

#1 stheiting

stheiting

    Neowinian

  • Joined: 06-August 14

Posted 06 August 2014 - 20:24

HELP!! I got a Samsung np365e5c-s01ub from a friend, it was working fine other than the screen was broken. (she had a wireless mouse on the laptop keyboard and tried to shut the screen....... :wacko: ya.......) but it still worked with a VGA monitor. So I ordered a new screen online, installed it and it worked great! Once. It worked the ONE time after installing the new screen, was shutdown normally, and has never started up again. when plugged in there are no lights that come on, no sounds, nothing on the screen, NOTHING. I have replaced the power supply, RAM(just wanted it updated), Motherboard, Power button/usb board, and the screen. So its basically a brand new laptop minus the case and track-pad... any ideas on how to get the darn thing working????? any suggestions would be great! 



Best Answer Hum , 06 August 2014 - 20:36

Can you RMA the laptop, or the screen?

Maybe the screen is a lemon or there are power contacts not connected properly. Go to the full post



#2 Nick H.

Nick H.

    Neowinian Senior

  • Tech Issues Solved: 17
  • Joined: 28-June 04
  • Location: Switzerland

Posted 06 August 2014 - 20:30

Yikes! If you've replaced all of the internals, it could be any number of things. Since it doesn't even switch on I would suggest looking at the power supply first, but there are far more knowledgeable people around here who may be able to offer better advice.

#3 Hum

Hum

    totally wAcKed

  • Tech Issues Solved: 13
  • Joined: 05-October 03
  • Location: Odder Space
  • OS: Windows XP, 7

Posted 06 August 2014 - 20:36   Best Answer

Can you RMA the laptop, or the screen?

Maybe the screen is a lemon or there are power contacts not connected properly.

#4 Geoffrey B.

Geoffrey B.

    LittleNeutrino

  • Tech Issues Solved: 11
  • Joined: 25-July 05
  • Location: Ohio
  • OS: Windows 7 Ultimate
  • Phone: Nokia Lumia 928 WP8.10.14203.306

Posted 06 August 2014 - 20:37

Its going to sound a bit strange but make sure that all of the screws are back in the components after having installed them. There are a lot of laptops out there that use screws for grounding and if they are not all in place then the circuits are not completed and therefore will not function.

 

also make sure all of your connects are secure with all the ribbons and other cables, once loose cable can bring the whole thing down.

 

and have you checked the power button? or even the power cable?



#5 OP stheiting

stheiting

    Neowinian

  • Joined: 06-August 14

Posted 06 August 2014 - 20:38

oh that's something i didn't try. guess ill rip it apart again and try disconnecting the screen and starting it up. 



#6 Roger H.

Roger H.

    Neowinian Senior

  • Tech Issues Solved: 22
  • Joined: 18-August 01
  • Location: Germany
  • OS: Windows 8.1
  • Phone: Nexus 5

Posted 06 August 2014 - 20:44

Moved to Hardware Hangouts



#7 OP stheiting

stheiting

    Neowinian

  • Joined: 06-August 14

Posted 06 August 2014 - 22:18

Can you RMA the laptop, or the screen?

Maybe the screen is a lemon or there are power contacts not connected properly.

The Screen was the issue. Glad it works! Thank you!!!!! Guess i have a new DESKTOP now lmao cuz im not spending another cent on it. lol thank you thank you thank you  :woot:  :woot:  :woot:  :woot:  :woot:  :woot:  :woot:  :woot:  :woot:  :woot:  :woot:  :woot:  :woot:



#8 Nick H.

Nick H.

    Neowinian Senior

  • Tech Issues Solved: 17
  • Joined: 28-June 04
  • Location: Switzerland

Posted 06 August 2014 - 22:20

Glad we were able to help you solve the problem. Don't be a stranger to the rest of the forums, we're a nice bunch always happy to help. :)