Jump to content



Photo

Maximized windows too maximized

Answered Go to the full post

  • Please log in to reply
7 replies to this topic

#1 shockz

shockz

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 09-November 01
  • Location: USA
  • OS: Windows 8
  • Phone: iPhone 5

Posted 10 August 2014 - 23:06

I keep running into an issue on Windows 8.1, where my maximized windows become "too maximized" and the window goes either under the taskbar, or the title bar is off centered and the x buttons end up higher than they should and are off the screen, sometimes both.

 

Example:

1a1az.PNG

 

Tried looking for all sorts of various settings, but can't seem to figure it out.

 

Using the intergrated graphics that my i7 proc uses, Intel HD 4000.

 

Anyone ever see this?



Best Answer 68k , 10 August 2014 - 23:57

Another example, of the title bar, this time in iTunes:

attachicon.gif11a1.png

I'm pretty sure this is a known issue with iTunes; I'm getting it also (all other apps maximize as expected).

Go to the full post



#2 OP shockz

shockz

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 09-November 01
  • Location: USA
  • OS: Windows 8
  • Phone: iPhone 5

Posted 10 August 2014 - 23:11

Another example, of the title bar, this time in iTunes:

11a1.png



#3 streetw0lf

streetw0lf

    Neowinian

  • Joined: 03-January 04
  • Location: USA

Posted 10 August 2014 - 23:17

Another example, of the title bar, this time in iTunes:

attachicon.gif11a1.png

The fact that your screenshot shows the maximize square tells me you are in normal mode where you increased the size of the window so it doesn't appear.



#4 badb0y

badb0y

    I'm Bad!

  • Tech Issues Solved: 1
  • Joined: 10-April 09
  • Location: NY

Posted 10 August 2014 - 23:42

The reason is DPI changes. You'll get your problem solved on the expense of making DPI settings normal. Here's how to do it.

1. Go to :Control Panel\Appearance and Personalization\Display and click on "let me choose one scaling level....."

2. Select "Smaller - 100% (Default)" and click on Apply.
3. You will need to logoff or restart to see changes.
Note: This will change your screen resolution to default, which you may not like (smaller taskbar, icons etc) but this is the only way to fix your problem.


#5 OP shockz

shockz

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 09-November 01
  • Location: USA
  • OS: Windows 8
  • Phone: iPhone 5

Posted 10 August 2014 - 23:44

The fact that your screenshot shows the maximize square tells me you are in normal mode where you increased the size of the window so it doesn't appear.

It does it in either mode. And I'm not doing it myself, why would I expand my windows to where they are larger than my screens resolution...


 

The reason is DPI changes. You'll get your problem solved on the expense of making DPI settings normal. Here's how to do it.

1. Go to :Control Panel\Appearance and Personalization\Display and click on "let me choose one scaling level....."

2. Select "Smaller - 100% (Default)" and click on Apply.
3. You will need to logoff or restart to see changes.
Note: This will change your screen resolution to default, which you may not like (smaller taskbar, icons etc) but this is the only way to fix your problem.

 

 

Mine is already at the smaller - recommended setting. :\



#6 68k

68k

    Neowinian Senior

  • Tech Issues Solved: 4
  • Joined: 20-January 10
  • Location: Australia

Posted 10 August 2014 - 23:57   Best Answer

Another example, of the title bar, this time in iTunes:

attachicon.gif11a1.png

I'm pretty sure this is a known issue with iTunes; I'm getting it also (all other apps maximize as expected).



#7 Eric

Eric

    Neowinian Senior

  • Tech Issues Solved: 13
  • Joined: 02-August 06
  • Location: Greenville, SC

Posted 11 August 2014 - 00:07

Try unlocking the taskbar and resizing it then putting it back to normal(or move it to the top then back down again) then relock it.

#8 OP shockz

shockz

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 09-November 01
  • Location: USA
  • OS: Windows 8
  • Phone: iPhone 5

Posted 11 August 2014 - 02:24

Yeah, iTunes looks like it's flaking out.

 

1a1a.PNG

 

Realized it wasn't firefox under the taskbar, but iTunes. Could of swore Firefox did the same thing. Alright then, I'll just say it's an Apple issue.