Jump to content



Photo

Forums periodically lock up with Firefox 31


  • Please log in to reply
3 replies to this topic

#1 T3X4S

T3X4S

    Neowinian

  • Tech Issues Solved: 3
  • Joined: 28-October 13

Posted 17 August 2014 - 00:05

This is only happening when I am on the forums (which has been a lot lately)

But every once in a while, the site will lock up for about 5-7 seconds, then go right back like nothing happened.  I know it has to do with the site, because I can open another tab and browse any other site, with no problem.

I dont know if this is an addon issue, or a Firefox 31 issue.  I am happy to provide more info about my addons if needed.

I am just wondering if anyone else has experienced this.  I am using a new ad blocker with this version of FF so it might be that .....

 




#2 Marshall

Marshall

    ▇ ▂ ▃ ▁ ▁ ▅

  • Tech Issues Solved: 7
  • Joined: 22-June 03
  • Location: USA

Posted 17 August 2014 - 00:08

I would be more inclined to believe it is an add-on issue. I've not experienced this at all using FF 31.

 

Clear cache and check add-ons by process of elimination. (Y)



#3 Barney T.

Barney T.

    Debian Linux: I'm Loving It!

  • Tech Issues Solved: 3
  • Joined: 30-August 03
  • Location: Williamsburg, Virginia

Posted 17 August 2014 - 00:15

I would be more inclined to believe it is an add-on issue. I've not experienced this at all using FF 31.

 

Clear cache and check add-ons by process of elimination. (Y)

 

That would be my first suggestion also. (Y) I use FF31 without issues having such as this as of yet.



#4 OP T3X4S

T3X4S

    Neowinian

  • Tech Issues Solved: 3
  • Joined: 28-October 13

Posted 17 August 2014 - 00:30

OK, I'll do that & let y'all know


Thanks