Jump to content



Photo

News comment bug?

Answered Go to the full post

  • Please log in to reply
3 replies to this topic

#1 +theblazingangel

theblazingangel

    Software Engineer

  • Tech Issues Solved: 6
  • Joined: 25-March 04
  • Location: England, UK

Posted 25 August 2014 - 17:52

I just added a comment to the giveaway new post, I then wanted to add something to it so I clicked edit, made the change, submitted the change, which gave me a completely blank white page (just looked and it's because there's no source code behind it at all) at the following url:

 

https://www.neowin.n...comment-2690749

 

Going back to the news post, I've now got two comments, one with the old text and one with the new...

 

Edit: This occurred using a desktop!



Best Answer Steven P. , 29 August 2014 - 07:30

Comment edits were fixed.

Go to the full post



#2 Pluto is a Planet

Pluto is a Planet

    Obviously a planet

  • Joined: 04-September 12
  • Location: California
  • OS: Windows 8

Posted 25 August 2014 - 17:55

Hah, I just sent a bug report to Neowin saying almost exactly what you found.
 
Not only that, but notifications that appear in the Forums (seems to be the only place they exist) give links to JSON data (when you click the "replied" link). For example for me: http://www.neowin.ne...comment-2690593



#3 +warwagon

warwagon

    Only you can prevent forest fires.

  • Tech Issues Solved: 2
  • Joined: 30-November 01
  • Location: Iowa

Posted 26 August 2014 - 16:06

I just came here to report that exact same bug. Just happened when I went to edit a comment on the ccleaner post.



#4 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 88
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 29 August 2014 - 07:30   Best Answer

Comment edits were fixed.