Sign in to follow this  
Followers 0
theblazingangel

News comment bug?

4 posts in this topic

I just added a comment to the giveaway new post, I then wanted to add something to it so I clicked edit, made the change, submitted the change, which gave me a completely blank white page (just looked and it's because there's no source code behind it at all) at the following url:

 

https://www.neowin.net/comments/add/129223#comment-2690749

 

Going back to the news post, I've now got two comments, one with the old text and one with the new...

 

Edit: This occurred using a desktop!

Share this post


Link to post
Share on other sites

Hah, I just sent a bug report to Neowin saying almost exactly what you found.
 
Not only that, but notifications that appear in the Forums (seems to be the only place they exist) give links to JSON data (when you click the "replied" link). For example for me: http://www.neowin.net/comments/quote/2690401#comment-2690593

Share this post


Link to post
Share on other sites

I just came here to report that exact same bug. Just happened when I went to edit a comment on the ccleaner post.

Share this post


Link to post
Share on other sites

Comment edits were fixed.

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.