Sign in to follow this  
Followers 0
vanx

New theme crash in Safari on iPad

32 posts in this topic

Ideally we want to not load comments immediately in an article until you scroll there, and then we can set a cut off to load more as you scroll further down.. but our main dev for these front end tweaks is away on business until tomorrow, so it won;t be looked at before then and the weekend.

 

I think not loading comments immediately will also improve seo in search results (read about this somewhere) and afaik we used to do this anyway.

Share this post


Link to post
Share on other sites

Hi,

I just wanted to bump this thread because I'm still have problems with this issue. Both my iPhone 4S and iPad 3 have iOS 7.1.2 installed and the comments crash all browsers.

I have submitted this issue on various occasions via contact us and still it is causing me and probably other iOS 7 users.

Please can this be looked into.

Thanks :)

Share this post


Link to post
Share on other sites

Things often crash on the main page too now. Is there just too much stuff present -- JavaScript, HTML, ads, etc -- that overloads Safari?

Share this post


Link to post
Share on other sites

Things often crash on the main page too now. Is there just too much stuff present -- JavaScript, HTML, ads, etc -- that overloads Safari?

 

Next time it does crash, tell me where it was it crashed. I still think its related to the comments. But I can't get it to crash on mine anymore.

Share this post


Link to post
Share on other sites

Next time it does crash, tell me where it was it crashed. I still think its related to the comments. But I can't get it to crash on mine anymore.

 

I managed to make it crash just scrolling up and down on the main page. Nothing out of ordinary: swiped down the entire list of articles, swiped up to gradually return to the top and boom.

Share this post


Link to post
Share on other sites

Please let me know if it still happens. I've disabled the SVG sprite for a higher res png.

Share this post


Link to post
Share on other sites

Please let me know if it still happens. I've disabled the SVG sprite for a higher res png.

Seems to be much better, thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.