Jump to content



Photo

Uxtheme error


  • Please log in to reply
11 replies to this topic

#1 Mpower

Mpower

    Neowinian

  • Joined: 01-May 05

Posted 01 May 2005 - 19:07

Posted Image

I get this error when installing it iv'e already installed it once :blink:

it was one and now this happends :(

can anybody help me ?

I couldn't download it from this site so iv'e downloaded it from somewhere els could that be the problem ?


#2 OP Mpower

Mpower

    Neowinian

  • Joined: 01-May 05

Posted 01 May 2005 - 19:15

or leave it i'll just use style xp i guess :p :)

#3 vetdreamz

dreamz

    discreet artist

  • Joined: 19-March 03

Posted 01 May 2005 - 21:23

it looks like you got a bad file.

here's 2180.

Attached Files



#4 jjackson02

jjackson02

    Terminally Bored

  • Joined: 20-February 05
  • Location: Florida, USA

Posted 03 June 2005 - 21:53

Is there any chance someone could help me out by sending/uploading the uxtheme file I need?

jjackso2@ufl.edu

Below is my version:

Posted Image

#5 acedriver

acedriver

    Malaysian

  • Joined: 02-December 01

Posted 04 June 2005 - 00:02

Is there any chance someone could help me out by sending/uploading the uxtheme file I need?

jjackso2@ufl.edu

Below is my version:

View Post

uxtheme patcher works with that version, http://www.neowin.ne...howtopic=140707

#6 jjackson02

jjackson02

    Terminally Bored

  • Joined: 20-February 05
  • Location: Florida, USA

Posted 04 June 2005 - 00:55

I tried that earlier (and again just now) no luck :( I get the error message "Setup has found any WindowsNT files on your c: drive" cannot continue... the same screen I saw someone else post about...

What should I do now?

Thanks for the advice though..

#7 acedriver

acedriver

    Malaysian

  • Joined: 02-December 01

Posted 04 June 2005 - 01:35

most probably you have a windows xp installer in your c: drive

#8 HipHopaholic

HipHopaholic

    Neowinian

  • Joined: 07-November 03

Posted 04 June 2005 - 01:39

have you tried to replace teh uxtheme using replacer aka manuel way? I had the same problem, but replacer fix that for me, and its easy to do!

Quoted from dreamz

Make sure to backup the uxtheme before replacing

ok, let's take it slowly.

1. calm down.
2. download replacer: http://www3.telus.net/_/replacer/
3. do a search for uxtheme.dll and delete all instances of that file NOT in the system32 directory.
4. use replacer to replace the default uxtheme.dll with the hacked one.
5. put visual styles in c:\windows\resources\themes. make sure the vs is in a folder with the same name, e.g. xyz.msstyles must be in a folder called "xyz."
6. look in the APPEARANCE tab under the windows and buttons section, NOT in the THEMES tab. themes =/= visual styles. a .theme is just a file that points to msstyles files, settings, icons, etc.



#9 jjackson02

jjackson02

    Terminally Bored

  • Joined: 20-February 05
  • Location: Florida, USA

Posted 04 June 2005 - 02:22

Alright... I've got the replace program. Now I need the hacked uxtheme.dll. Any thoughts as to where I could get that? I found a link to a site which had them in another topic here..but the link was broken.

Thanks very much,
Jason

#10 acedriver

acedriver

    Malaysian

  • Joined: 02-December 01

Posted 04 June 2005 - 02:50

here, http://67.20.160.236...atches/Uxtheme/

#11 jjackson02

jjackson02

    Terminally Bored

  • Joined: 20-February 05
  • Location: Florida, USA

Posted 04 June 2005 - 02:58

:D Thanks!!

#12 jjackson02

jjackson02

    Terminally Bored

  • Joined: 20-February 05
  • Location: Florida, USA

Posted 04 June 2005 - 08:12

Worked perfectly, thanks again everyone!