Sign in to follow this  
Followers 0

Windows XP x64 Uxtheme Patch

32 posts in this topic

Posted

As the actual patch disappeared from the other thread, I'm posting a new one :)

Share this post


Link to post
Share on other sites

Posted

Is this patch backwards-compatible ... for 32-bit systems? Thank you.

Share this post


Link to post
Share on other sites

Posted

Ooooh thank you thank you...!

Share this post


Link to post
Share on other sites

Posted

:( Thankyou! Is this ....for 32Bit? :whistle:

Share this post


Link to post
Share on other sites

Posted

Just use the 32bit one if you have 32 bit holy.
This is for 64bit.

Share this post


Link to post
Share on other sites

Posted

Sweet the dll works, but I couldn't get the bat installer to work nor replacer. So I had to replace the file myself in safe mode.

Share this post


Link to post
Share on other sites

Posted

This BAT file deletes the wrong DLLCACHE location

AND

deletes your Windows sound effects

why?

Share this post


Link to post
Share on other sites

Posted

^ Sorry if it deletes the wrong place. It works for me on a fresh install, I assumed it would be the same for other machines.

About the sounds - I can't stand them so my batch file deletes them for me when I install, in order to save some clicks. Notice how the lines are REM'd out so they won't do anything to your machine ;)

Share this post


Link to post
Share on other sites

Posted

i dont know how to install this patch can i get directions? :wacko:

Share this post


Link to post
Share on other sites

Posted

The **** dont work! :angry:

Share this post


Link to post
Share on other sites

Posted

[quote name='C-Squarez' post='587236608' date='Feb 24 2006, 04:32']
The **** dont work! :angry:
[/quote]
I can assure you it does.

The only installation steps I do are to extract the dll and batch file somewhere (keeping them in the same folder) and run the batch file. Click cancel on the dialog which will pop up after a few seconds. Then reboot.

That is exactly what I do on a fresh install, maybe your install has something different going on?

Share this post


Link to post
Share on other sites

Posted

This zip file is not working. I went to down load it and it seems to be corrupt and I can not open the file.

Share this post


Link to post
Share on other sites

Posted

Why does it deltree your media files?

Share this post


Link to post
Share on other sites

Posted

[quote name='hoppy' post='587035921' date='Jan 8 2006, 15:45']
Is this patch backwards-compatible ... for 32-bit systems? Thank you.
[/quote]

you do know they released a 32bit patch a long time ago

Share this post


Link to post
Share on other sites

Posted

[quote name='mikey' post='587247564' date='Feb 27 2006, 01:19']
Why does it deltree your media files?
[/quote]
It doesn't...

Share this post


Link to post
Share on other sites

Posted

Does themes also requred to be 64bit ?
sorry, after applying patch, all themes just show black n white, except Windows default theme!

Share this post


Link to post
Share on other sites

Posted

No, all themes done for XP SP2 work for me.

Share this post


Link to post
Share on other sites

Posted

cant download it?

corrupt file.. any ideas.. need a new download link

Share this post


Link to post
Share on other sites

Posted

i tried uxpatcher 5.0, neowin uxpatcher 4.0, and everything else i could find, i didnt want to run stylexp because i like to keep unneccesary software to a minimum (and its interface is just plain ugly). after nothing worked i installed stylexp, copied the uxtheme.dll from the system32 and syswow64 folders, uninstalled it and replaced the files with the ones i had copied.

Seems to be working for now.

heres my version of x64
[img]http://i71.photobucket.com/albums/i143/frag-design/uxtheme/aboutwin.png[/img]

feel free to try the files i have and let me know if it works:
[url="http://www.frag-design.com/userfiles/shaun/x64uxTheme.zip"]x64uxTheme.zip[/url]

Share this post


Link to post
Share on other sites

Posted

[quote name='cyraxeon' post='587427860' date='Apr 18 2006, 20:01']
i tried uxpatcher 5.0, neowin uxpatcher 4.0, and everything else i could find, i didnt want to run stylexp because i like to keep unneccesary software to a minimum (and its interface is just plain ugly). after nothing worked i installed stylexp, copied the uxtheme.dll from the system32 and syswow64 folders, uninstalled it and replaced the files with the ones i had copied.

Seems to be working for now.

heres my version of x64
[img]http://i71.photobucket.com/albums/i143/frag-design/uxtheme/aboutwin.png[/img]

feel free to try the files i have and let me know if it works:
[url="http://www.frag-design.com/userfiles/shaun/x64uxTheme.zip"]x64uxTheme.zip[/url]
[/quote]
ok so that didnt work after i restarted...

but i did get it to work eventually, i replaced the file on my webserver with the new one [url="http://www.frag-design.com/userfiles/shaun/x64uxTheme.zip"]x64uxTheme.zip[/url]
YOU HAVE TO DO IT IN SAFE MODE!!! or it wont work... theres also a utility to disable file protection (not sure if its required... but i turned it off anyway)

Share this post


Link to post
Share on other sites

Posted

Hey i have a question, how do you get to that "about windows" window, i've been searching for it but can't find it.

Share this post


Link to post
Share on other sites

Posted

go to start > run.

type winver. hit okay.

Share this post


Link to post
Share on other sites

Posted (edited)

I gather that this installer doesn't quite work.. to install uxtheme (modified, for x64):

1. reboot in safe mode
2. rename C:\WINDOWS\system32\uxtheme.dll to C:\WINDOWS\system32\uxtheme.old
3. copy modified [url="http://www.neowin.net/forum/index.php?act=attach&type=post&id=145329"]uxtheme.dll (just extract the dll from this archive, ditch the installer)[/url] to system32 (there's also a uxtheme.dll in C:\WINDOWS\syswow64\, I don't think it's a good idea to touch this one)
4. restart normally and viola, navigate to deviantart.com visual styles and hack that shell

(one should know already but, to add visual styles; one must copy a .msstyles/.theme file to C:\WINDOWS\resources\themes\ and double click the .msstyle or .theme to activate it after files are placed in ...\themes\ ..don't forget to install the required fonts and such also)

[quote name='cyraxeon' post='587428083' date='Apr 19 2006, 04:33']theres also a utility to disable file protection (not sure if its required... but i turned it off anyway)[/quote]
I left the file protection utility untouched, in safe mode it appears windows won't complain Edited by fiziks

Share this post


Link to post
Share on other sites

Posted

Since this is only for XP, anyone have a Vista one?

Share this post


Link to post
Share on other sites

Posted

It looks like XP x64 Service Pack 2 broke this one. Right now I'm stuck with Luna :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.