Jump to content



Photo

Windows Experience Index - Let's Compare


  • Please log in to reply
63 replies to this topic

#46 Joel

Joel

    Neowinian Senior

  • Joined: 07-August 01

Posted 12 October 2006 - 01:28

Mine.

rating.jpg


#47 Lexcyn

Lexcyn

    Neowinian Senior

  • Joined: 18-January 02
  • Location: Ontario, Canada
  • OS: Windows 8 x64
  • Phone: Nexus 5

Posted 12 October 2006 - 03:21

Here's mine.
score.jpg

#48 athaclena

athaclena

    Resident One Post Wonder

  • Joined: 31-October 06

Posted 31 October 2006 - 02:56

Here's the lowdown on the WEI, straight from the proverbial horse's mouth (ie: MS Product Manager on the Vista rollout team):

WEI info : Windows Vista Team Blog

#49 illicit

illicit

    Neowinian Senior

  • Joined: 03-June 05

Posted 31 October 2006 - 08:23

I got an overall rating of 3.7.

#50 TDST

TDST

    Neowinian

  • Joined: 31-October 06

Posted 31 October 2006 - 13:42

:/ is 5.9 the highest you can get?... seems kinda stupid
score.jpg

#51 sidders

sidders

    Neowinian

  • Joined: 20-October 06

Posted 31 October 2006 - 13:52

I get 1.0 because I still get Code 43 error with my Radeon x1600. I thought it was a problem with dual core processors and the Radeon, but looking at the specs of other people on here, doesn't appear to be a proble. Has anyone got a fix for me?

#52 georgevella

georgevella

    Software Developer

  • Joined: 15-May 02

Posted 31 October 2006 - 14:00

:/ is 5.9 the highest you can get?... seems kinda stupid
score.jpg


Erm ... wasn't the range from 1.0 to 5.0 of the "experience" index?

#53 TDST

TDST

    Neowinian

  • Joined: 31-October 06

Posted 31 October 2006 - 15:15

Ummm its currently 1.0 - 5.9 as posted on the link above "WEI info : Windows Vista Team Blog"

#54 Vishnu Sethus

Vishnu Sethus

    Neowinian

  • Joined: 01-January 06

Posted 01 November 2006 - 06:42

WTF how does my Ati Mobility Radeon x1800xt get only a 2.3? This is ****ed up.

Capture.JPG

#55 Fishos

Fishos

    Neowinian

  • Joined: 23-September 05

Posted 01 November 2006 - 14:20

My rating:
myvistarating1.11.2006.png

#56 dfault312

dfault312

    Neowinian

  • Joined: 01-November 06

Posted 01 November 2006 - 22:38

just tryed 5472 WEI...

pointing system itself still pretty stupid... 1.1tb hdds gets just 3.8 points, so as total... one big rofllmao...

Posted Image


thats b/c its rating your hard drive speed, not size.

#57 cbosdell

cbosdell

    Neowinian

  • Joined: 30-August 03
  • Location: South Carolina, USA

Posted 07 November 2006 - 03:47

i scored a 1.0 overall because my graphics cards drivers won't work so i am stuck using vista's built in drivers which think my 64 mb card has only 8mb of ram. :|

i have a powervr Kyro II 64mb card btw. meh.

#58 Jerute

Jerute

    Resident One Post Wonder

  • Joined: 25-November 06

Posted 25 November 2006 - 13:20

Mine.

I suspect the fact that my motherboard doesn't support hyper-threading (which is present on my cpu) affects my processor score.

wei.jpg

#59 mikejd1

mikejd1

    Alana Grace....born on September 12th, 2007

  • Joined: 19-September 01

Posted 25 November 2006 - 13:23

Mine

Attached Images

  • mine.gif


#60 daniel_rh

daniel_rh

    Daniel R. H.

  • Joined: 31-July 05
  • Location: Venezuela
  • OS: Windows 8.1
  • Phone: Samsung Galaxy SIV i9500

Posted 25 November 2006 - 13:28

Capture.JPG



Click here to login or here to register to remove this ad, it's free!