Sign in to follow this  
Followers 0
flyakite

[Release] Universal UXTheme Patcher v2.1

61 posts in this topic

im also gettin the same as above.

running x64 SP2

Share this post


Link to post
Share on other sites
October 11, 2006 - Version 2.1

If you are wondering why I made this when there is already a tool out for this, it is because I wasn't satisfied with WindowsX version. It is slow, often alerts users about weird nt setup files on the C:\, and replaces files in a very uneffecient manner that results in Windows File Protection dialogs. My tool does none of that. His tool is also is 569kb and is less successful at doing the same thing my tool does at 65.5kb.

DOWNLOAD

"You tried to access the address http://flyakite.msfnhosting.com/, which is currently unavailable. Please make sure that the Web address (URL) is correctly spelled and punctuated, then try reloading the page"

Download link is'nt good..

Share this post


Link to post
Share on other sites

is there an updated uxtheme patcher that patches 6.0.3790.3959 on xp64 sp2?

Share this post


Link to post
Share on other sites

Will this be updated for Windows XP Pro SP3???

Build 2600.xpsp.080413-2111

Share this post


Link to post
Share on other sites
Will this be updated for Windows XP Pro SP3???

Build 2600.xpsp.080413-2111

Good question.

Share this post


Link to post
Share on other sites

I think it should be updated. I love this patcher, because it's indrecibly lightweight and powerful. I hope the coder/developer will :D

Share this post


Link to post
Share on other sites

Bump

Share this post


Link to post
Share on other sites

bump

Share this post


Link to post
Share on other sites

I've used several patchers (Every one linked in this thread) and searched everywhere for every version of windows to find some way to patch my specific version.

Microsoft Windows XP [Version 5.1.2600] SP2, OEM.

I don't know why it's not working but I can't seem to get any patcher to work. An interesting thing to note, no matter how long I wait the windows file protection never appears.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.