Jump to content



Photo

Mozilla Firefox v1.5.0.8


  • Please log in to reply
10 replies to this topic

#1 macmax

macmax

    Windows Freak

  • 2,283 posts
  • Joined: 10-January 04
  • Location: Delhi

Posted 08 November 2006 - 17:25

Download
ftp://ftp.mozilla.org/pub/mozilla.org/fir....8/win32/en-US/


Release Notes
http://www.mozilla.c...es/1.5.0.8.html


#2 spyder2k

spyder2k

    Neowinian

  • 216 posts
  • Joined: 13-January 05

Posted 08 November 2006 - 17:39

Thanks, but I'll pass. All my plugins have already been updated to be version 2 compatible.

#3 Nexus

Nexus

    ANARCHY ADVOCATE

  • 2,595 posts
  • Joined: 28-November 02
  • Location: USA

Posted 08 November 2006 - 17:40

Using, 2.0 here.

#4 myNando

myNando

    Designer

  • 3,306 posts
  • Joined: 15-March 06
  • Location: Orlando, Florida

Posted 08 November 2006 - 17:42

Using, 2.0 here.

Dildo...I MEAN "DITTO!" :shifty:

#5 lil_psc

lil_psc

    Neowinian

  • 935 posts
  • Joined: 27-May 03
  • Location: Sydney, Australia

Posted 08 November 2006 - 17:47

good to hear they will continue to support 1.5.0.x until April 24, 2007 :)

even though i've already modified the close button as well as tablength, etc to make it feel like v1.5

v2's tab slide is just too damn bloated! whenever i open multiple(20) tabs(1mb+ pics), i also noticed the tabs loaded at least 30% slower in v2

v1.5 for life til they improve v2 speed

#6 WebOrbiter

WebOrbiter

    Neowinian

  • 461 posts
  • Joined: 20-November 01

Posted 08 November 2006 - 17:47

Yeah I've already moved on to 2.0 as well, but thanks for the heads up. I'm sure there are at least a couple businesses that are hesitant to upgrade and this gives them time to prepare. Not to mention paranoid people that think 2.0 was designed by the government to spy on you. :wacko:

#7 Meraklis56

Meraklis56

    I Rock!

  • 413 posts
  • Joined: 24-May 06
  • Location: 79.xxx.xxx.xxx

Posted 08 November 2006 - 17:55

thanks.since the 2.0 crashes all the time i will use 1.5.0.8 :)

#8 sdb815

sdb815

    I'm always hungry.

  • 3,584 posts
  • Joined: 01-March 04
  • Location: Oklahoma, USA

Posted 08 November 2006 - 17:58

It's cool that they are still updating 1.5, I may change back now since 2.0 is giving me so many problems.

#9 vetRadishTM

RadishTM

    Neowinian

  • 25,370 posts
  • Joined: 28-November 01
  • Location: London, UK

Posted 08 November 2006 - 18:03

Thanks for the update, I used 2.0 for a bit but not all my extensions are not compatible yet - so back to 1.5.

Radish™

#10 dragon2611

dragon2611

    Neowinian Senior

  • 4,580 posts
  • Joined: 30-July 04
  • Location: Somewhere in the UK

Posted 08 November 2006 - 18:11

http://users.bluepri...firefox/nightly

lets you override the extenions compatiblity check.

Most of them will work with 2.0 they just don't know it ;)

#11 +Quillz

Quillz

    A Talking Pokemon

  • 9,960 posts
  • Joined: 19-July 05
  • Location: Los Angeles, CA
  • OS: Win8
  • Phone: Nexus 5

Posted 08 November 2006 - 18:39

Glad to see 1.5 is still being supported, even though I've been using 2.0 since the alpha builds.