Jump to content



Photo

Seatools Via USB


  • This topic is locked This topic is locked
5 replies to this topic

#1 joe_banana

joe_banana

    Neowinian

  • Joined: 08-October 05

Posted 19 March 2007 - 12:01

is it possible? to boot seatools via usb thumbdrive? how?


#2 Echilon

Echilon

    GGTW

  • Joined: 18-May 03
  • Location: Chester, England

Posted 22 March 2007 - 17:06

If your motherboard supports booting from USB, try Flashboot.

#3 Mystiq

Mystiq

    Neowinian

  • Joined: 09-December 04

Posted 30 May 2009 - 11:55

How i managed to get the SeaTools to run on USB was to use the "HP USB Disk Storage Format Tool with DOS system files" method. Also you need the floppy version of the SeaTools, which means you need to have floppy drive at some point OR find the SeaTools floppy content elsewhere.

http://www.dashken.n...ne-Package.html

When you have the working bootable USB to DOS, you simply need to copy everything from the SeaTools floppy, EXCEPT the "COMMAND.COM", to the USB key overwriting existing files. Note that if you copy the "COMMAND.COM" from the SeaTools floppy, you will get error about "Missing COMMAND.COM" or some such.

Thats it. This method worked fine for me on a Kingston DataTraveller 1GB.

PS. Decided to reply to this thread as it was one of the first ones to come up in Google when i was trying to find info about this. In case theres someone else wondering how to do this...

#4 bogas04

bogas04

    This title is bogus

  • Joined: 15-May 09
  • Location: India
  • OS: Windows 8
  • Phone: Lumia 920

Posted 29 July 2010 - 03:26

Any way to do it in a better way?

#5 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 106
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 29 July 2010 - 15:02

http://fetzig.org/20...rive-in-fedora/
Preparing a bootable SeaTools USB drive in Fedora

There are prob some other ways as well, but would have to wait til I get home to test.

#6 dumble

dumble

    Neowinian

  • Joined: 17-March 09

Posted 07 December 2010 - 14:36

Found this thread in google,
http://www.google.co...seatools on usb

You can download UltimateBootCD. This contains seatools for dos (2.2 and 1.1). Follow this guide to boot UBCD from a USB flash drive:
http://wiki.ultimate...SB_Installation