Sign in to follow this  
Followers 0
ozgeek

For God's sake! Fix the Folder View settings bug!

188 posts in this topic

This is something that never really bothered me in XP, but in Vista....

Have you tried running XP without the Service Packs? ^^

Share this post


Link to post
Share on other sites

Hey everyone,

i have this exact same problem.

Another one which I would like fixed is where I have resized my window or whatever, and then closed the folder window. When I open it up again it is the same very small size. i change it back and close it but it is now stuck as coming up quite small and rectangular. Really ticking me off

Medking

Share this post


Link to post
Share on other sites

I agree that this "by design" function is stupid. When I click "apply to all folders", surprisingly enough I do actually mean it.

Share this post


Link to post
Share on other sites

happens to me the whole time

Share this post


Link to post
Share on other sites

So, how about this:

Everyone that has replied to this thread complaining about the alleged bug- have you tweaked Vista at all, and if so, what tweak?

Disable UAC, mucked with Readyboost, etc.?

'cause if you're going to claim a bug, it has to be reproduced.

Share this post


Link to post
Share on other sites

If they spent as much time fixing bugs as they did developing the next revision of WGA, we'd be nearly bug free by now :(

Share this post


Link to post
Share on other sites

^-- Meh, totally unrelated tidbits. WGA team != shell team.

Tao's spot on: how do you repro this?

It is true that a user applied custom view should override / turn off the folder view content sniffer, so the question then gets to be: what is awry here and causing the issue?

Share this post


Link to post
Share on other sites

never had this use on any Vista PC

Share this post


Link to post
Share on other sites
And why is the columns in details view very, very small. I have to keep right-clicking on the tiitle head and click "Size all culumns to all" on every folder. How do I make it the default.
Have you ever thought about uploading a screen shot so we know what you're talking about?

Share this post


Link to post
Share on other sites

I have not enabled any tweaks except VistaGlazz.

I don't know what is doing this behaviour. When I changed, for example, my downloads folder (not the default download folder but my custom downloads folder on my other drive). When I set it to show details with information about each download. After a while like in the afternoon, the view setting of the download folder has changed to all tiles and tools in the blue toolbar shows tools related to music like Play. There are actually NO music in the folder, only pictures executible files I downloaded from the net. So what I do is I have to change it BACK to my prefered setting but that too won't last longer as it changes to thumbnails with pictures tools. What I would like it to do is LEAVE MY FOLDERS ALONE. It did not have my permission to change anything without my consent.

tao muon, to answer your request, I've created a new folder with some example new files as well as some of my downloads. Look at the columns. That is the DEFAULT widths. The only difference is that I've made the folder window size bigger since it looks small on my 20" widescreen lcd. What I mean is that it's hard to work out what files they are, especaially I have a folder full of PixelPerfect and all files starts with "PixelPerfect".....

post-30282-1182308164_thumb.jpg

Edited by ozgeek

Share this post


Link to post
Share on other sites

first of all, its God's SAKE. not *STAKE* it would've been funny as hell if you went around the rest of your life saying that and been corrected in person and looked like a fool rather than an online forum.

and back to topic, this DID happen in Windows XP from time to time, however i havent seen this in Vista once (based on 3 months). why? maybe because i have five total folders that i use : Music, Pictures, Documents, Downloads, Videos. done deal, no exceptions. obviosuly the system has its own folders that it creates, but those are the only folders i ever access and every modify. my system stays ultra fast, easy to defragment, backup and clean.

Share this post


Link to post
Share on other sites
^-- Meh, totally unrelated tidbits. WGA team != shell team.

Tao's spot on: how do you repro this?

It is true that a user applied custom view should override / turn off the folder view content sniffer, so the question then gets to be: what is awry here and causing the issue?

I was speaking in terms of eagerness/willingness to fix a problem. Glitches like this rarely ever get fixed, but you can bet your tail that there will always be an updated version of WGA.

Share this post


Link to post
Share on other sites
I have not enabled any tweaks except VistaGlazz.

...

What is that?

What did you have to do to install it?

Share this post


Link to post
Share on other sites

It seems to happen to me when i navigate between folders, e.g. i click up a few times to go to the desktop, then use the history to go back to my downloads folder, and the view is reset.

I normally have it on tiles, grouped, sorted by modification date, sometimes it reverts to tiles, ungrouped, sorted by date, sometimes it forgets the tiles all together.

Share this post


Link to post
Share on other sites
I was speaking in terms of eagerness/willingness to fix a problem. Glitches like this rarely ever get fixed, but you can bet your tail that there will always be an updated version of WGA.

Oh, so WGA releases come out more often than vulnerability fixes, shell patches, exploit patches and...?

Whatever. I think Vista has had two WGA 'updates' since RTM. And how many monthly patches, and 'out of band' security fixes?

Yeah, ok.

Share this post


Link to post
Share on other sites

We've heard reports of this, but have never been able to reproduce it internally (either in a test environment, or even just on any of our own daily use machines). It's possible some third-party tools or add-in is messing things up, but it's hard to say for sure without a solid repro case and a debugger.

Share this post


Link to post
Share on other sites
We've heard reports of this, but have never been able to reproduce it internally (either in a test environment, or even just on any of our own daily use machines). It's possible some third-party tools or add-in is messing things up, but it's hard to say for sure without a solid repro case and a debugger.
Exactly.

How can you fix a bug if you can't even establish 'one' verifiable circumstance when it happens?

And, for some reason, people won't tell you what's been installed, what registry tweaks, what other things have been done.

But, they still complain about it and expect it to be fixed?

I guess it's true what they say: "You're either part of the problem or part of the solution."

Share this post


Link to post
Share on other sites

happens to me all the timel... i dont get upset though.. i just fix all the folders again :s lol

oh and its not a vista problem only.. happened in XP as well

Share this post


Link to post
Share on other sites
Oh, so WGA releases come out more often than vulnerability fixes, shell patches, exploit patches and...?

Whatever. I think Vista has had two WGA 'updates' since RTM. And how many monthly patches, and 'out of band' security fixes?

Yeah, ok.

You're missing my point. Yes, they do fix security vulnerabilities, as well as update WGA, but how often do you ever see a patch on WU that fixes annoying non-security related problems? About the only ones I see are there to fix problems caused by a security patch.

Lets just forget this discussion and get back on topic. Sorry to bring it up.

Share this post


Link to post
Share on other sites
You're missing my point. Yes, they do fix security vulnerabilities, as well as update WGA, but how often do you ever see a patch on WU that fixes annoying non-security related problems? About the only ones I see are there to fix problems caused by a security patch.

Lets just forget this discussion and get back on topic. Sorry to bring it up.

So what do you think is more important- security / vulerability fixes or GUI / 'format my columns and view' patches?

Does that explain why you see more of one and not the other?

Would you rather they fix serious problems first or your GUI problems?

Don't you think rendering issues can wait til the service pack?

Personally, I don't have ANY problems with folders remembering their view state, so this is a non-issue to me. But for those that complain, what is the problem with prioritizing?

Share this post


Link to post
Share on other sites

Same here... Whats also dumb is when I make a new folder it sometimes shows a album art image for the folder when the folder is not even in my music folder, why it would do that anyways even if I did make a new folder in my music folder. And when in the c: drive theres some folders in there that have album art set for its folder when I didn't even set it to do that, when trying to set it back to it original state it doesn't let me.

And one time I went into my music folder and a some of my folders set with album art were all mixed around, so I had to redo a butch of folders to get them back to the way I had them.

Plus Vista is slow at booting up, slow at moving files around, superfetch doesn't do jack... all in all its one big system hog piece of s**t. And yes, my system is double the system requirements.

Guess thats why I switched to Ubuntu.

Share this post


Link to post
Share on other sites
You're missing my point. Yes, they do fix security vulnerabilities, as well as update WGA, but how often do you ever see a patch on WU that fixes annoying non-security related problems? About the only ones I see are there to fix problems caused by a security patch.

If it's not a security issue or something incredibly prevalent and disasterous (data loss, etc) - then it's not worth it to release it via WU. Fixes like that would come in a service pack, or in the next version. And possibly released as an on-request hotfix if it's important enough.

Share this post


Link to post
Share on other sites
...

Guess thats why I switched to Ubuntu.

And you're still complaining?

Last time I pined over something that long was when my girlfriend in junior high school wouldn't...

Oh, nevermind. I just answered my own question.

Share this post


Link to post
Share on other sites
Same here... Whats also dumb is when I make a new folder it sometimes shows a album art image for the folder when the folder is not even in my music folder, why it would do that anyways even if I did make a new folder in my music folder. And when in the c: drive theres some folders in there that have album art set for its folder when I didn't even set it to do that, when trying to set it back to it original state it doesn't let me.

And one time I went into my music folder and a some of my folders set with album art were all mixed around, so I had to redo a butch of folders to get them back to the way I had them.

Plus Vista is slow at booting up, slow at moving files around, superfetch doesn't do jack... all in all its one big system hog piece of s**t. And yes, my system is double the system requirements.

Guess thats why I switched to Ubuntu.

Riiiiiiiiiight

Share this post


Link to post
Share on other sites
We've heard reports of this, but have never been able to reproduce it internally (either in a test environment, or even just on any of our own daily use machines). It's possible some third-party tools or add-in is messing things up, but it's hard to say for sure without a solid repro case and a debugger.

Just for a reference point. I've installed Vista Home Premium On my Wife's box a week ago. And with NO programs installed, the problem was evident. I just reformatted and re-installed Vista Home Premium OEM on my box. Clean install, NO programs added, Just Vista. The problem is evident now as I type this.

Edited by UncleSpellbinder

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.