Sign in to follow this  
Followers 0
ozgeek

For God's sake! Fix the Folder View settings bug!

188 posts in this topic

Not for me.

Most of my folders are set the way I want them (and only occasionally revert to something obscene like grouped Tiles). A few of my folders, however, seem to have become linked so that they always share the same view. The Computer and Windows folder views, for example, are stuck such that changing the view of Computer to Tiles/Grouped by Type also, consistently, changes the view of the Windows folder to the same.

I believe that if the SP2 install inherits a corruption state it in some cases cannot clean it so you would need to manually do the reset steps to purge the corrupted folder state cache. That *should* fix you up unless something interesting is ongoing.

Share this post


Link to post
Share on other sites
this issue is also caused by ccleaner. Don't use ccleaner!

How is this caused by ccleaner?

Share this post


Link to post
Share on other sites
How is this caused by ccleaner?

CCleaner cleans out the preferences for explorer.

Share this post


Link to post
Share on other sites

Im not sure exactly which setting you guys are pointing to. Heres mine:

post-190930-1246569568_thumb.jpg

I'm not seeing it in options either.

Share this post


Link to post
Share on other sites
Im not sure exactly which setting you guys are pointing to. Heres mine:

I'm not seeing it in options either.

post-17075-1246575759.png

Share this post


Link to post
Share on other sites

Perhaps it's just me, but I think this was fixed with SP2 for Windows Vista. I haven't noticed it ever since I installed Windows Vista Ultimate SP2 x64.

Share this post


Link to post
Share on other sites

I think the issue was fixed in SP2. Finally.

It's not present in Windows 7 though, so that's good! I just use that instead hehe :D

Share this post


Link to post
Share on other sites
post-17075-1246575759.png

Thank you.

About it being fixed in SP2 , Im running SP2 and its definitely still happening. Win 7 close so no biggie at this point I guess.

Share this post


Link to post
Share on other sites

well no way I can read all the posts in this thread but there's a way you can fix this problem go to this website and follow the instructions

http://www.vistax64.com/tutorials/70819-wi...w-settings.html

don't bother trying to download the registry file it no longer appears to be up. Basically what the reg fixes do is turn off automatic folder discovery for one so this does two things. If you put music files directly in your C: root folder, C: won't change it's folder type to music automatically. The 2nd thing is Cd's won't auto open anymore. so if you're trying to install games and programs you'll have to go directly to the cd drive.

the other thing the tweaks do is increasing the amount of folders that vista remembers. The default setting is like 5000 I believe, so the registry fix increases that number to 20,000...but I believe you can use any number you want. I've used this fix since sp1 and I have never had any of my folders forget their view setting. One more thing, since auto folder discovery is off that means you have to manually change the folders again to what type they are, like music to music, picture to picture etc.

Share this post


Link to post
Share on other sites

I, too, have not noticed having to resize any windows. I used to hold Shift + close window, worked beautifully.

I guess SP2 did fix this. But the windows are all square for removable disks--which doesn't bother me.

Share this post


Link to post
Share on other sites
I, too, have not noticed having to resize any windows. I used to hold Shift + close window, worked beautifully.

I guess SP2 did fix this. But the windows are all square for removable disks--which doesn't bother me.

Sigh... shift + close never, ever, did anything at all.

Share this post


Link to post
Share on other sites

After a few days with that "other explorer MRUs" setting in ccleaner unchecked, I can say that the folder view "bug" is fixed in SP2. Thanks to those that pointed to that setting.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.