Sign in to follow this  
Followers 0
Smashing Pumpkin

Youtube won't work - suddenly stopped

9 posts in this topic

Okay, I've put up with this for a while but I want it fixed now, for some reason Youtube just stopped working for me a while back, it won't work in FF or IE, it just displays the loading thing where the circles circle round and road never actually reaching the play part, and when a youtube video is embedded in a page like myspace it just shows a blank white box and not even the player.

In FF I have NoScript and Adblock Plus running but niether are set to block anythign needed by Youtube as far as I know and the problem is in IE too :(

Does anyone know what's going on with this, I can still download youtube videos using pc software but it'd be very nice to just stream the videos too!

Many thanks in Advance,

Richard.

Share this post


Link to post
Share on other sites

You know what? I have the same issue from time to time... and it seems my only issue is with youtube (other sites work fine)

In my case it happens on vista, xp, linux, opera, ie, ff and any computer on my network.

Also happens from my workplace .

Maybe google out of bandwidth

Share this post


Link to post
Share on other sites

For me is myspace, i can't go to myspace, i left the browser loading the page for minutes and nothing. Youtube load for me, but the videos are extremely slow. I can go to others sites, but myspace don't load!

Share this post


Link to post
Share on other sites

Other video sites work perfectly fine and I can get onto the youtube sites and videos, but the videos never load, it's just a black square with the spinning loading thingy...

Share this post


Link to post
Share on other sites
For me is myspace, i can't go to myspace, i left the browser loading the page for minutes and nothing. Youtube load for me, but the videos are extremely slow. I can go to others sites, but myspace don't load!

I'd consider myspace not loading a good thing :p You try clearing you're cache/cookies ect ?

Share this post


Link to post
Share on other sites

It's doing you a favor, you're a better person for not spending 4 hours watching videos on youtube.

Share this post


Link to post
Share on other sites

Youtube is the **** man, you get so much entertainment value out of it seriously. Youtube was a great idea to be created I visit Youtube daily call me sad if you must because im happy!

Share this post


Link to post
Share on other sites

Sorry I can't be more helpful, but I thought I'd just point out what YouTube's "Help" page says to do. :) It pretty much doesn't cover anything out of the ordinary, but I figured you might not have tried something, such as the default players. (I thought YouTube used Flash??...)

All videos are stuck on the loading screen.

This could be caused by a number of things. First, you'll need a broadband connection with at least 500+Kbps for the best viewing experience.

If your connection speed meets the minimum requirement but you are still stuck on the loading screen, this could be caused by a firewall or internet blocker. These types of programs could block the media stream from YouTube. If you have a firewall, you might want to temporarily disable it to see if the videos load. If so, you would need to adjust the firewall settings to allow streaming media from YouTube to pass the firewall. If you are not sure on how to do this, please contact the manufacturer of your firewall.

This might also be caused by another streaming application such as Quicktime fighting for the stream. Please check streaming applications installed on your computer like RealPlayer, Quicktime, and Windows Media Player and ensure they are not enabled as the default player.

Finally, you may be trying to view a video that has been marked as "Private" by its owner. Unless you are logged in and a member of that member's "Friends" or "Family" list, you will not be able to see the video. Check another video to determine if all videos are failing to load, or just one.

http://www.google.com/support/youtube/bin/...opic=&type=

Share this post


Link to post
Share on other sites

Hmm, very interesting, I never thought, yet it was right infront of me, it was Kaspersky.

Pausing protection means YouTube then works perfectly! Except I'm not sure how to create an exception in the rules for YouTube, or what it'll be under in kaspersky.

Thanks very much for the help :)

Richard.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.