Sign in to follow this  
Followers 0
thejobbo

when i type letters they come up as numbers!

2 posts in this topic

hey, i just used remote assistance on msn, and now when i type some letters come up as numbers =S

anyone know how to stop it?

Thanks

Share this post


Link to post
Share on other sites

You must be using a laptop or a keyboard that does not have a separate number pad.

If that's the case, press the "FN" key (next to your left ctrl key) and scroll key together to turn off numlock.

FN + Scroll

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.