Sign in to follow this  
Followers 0
ahmz

A-Patch for Windows Live Messenger 2012

250 posts in this topic

Thanks, can't live without this! :)

Share this post


Link to post
Share on other sites

Site is back up. :)

Share this post


Link to post
Share on other sites
Praise be to God.

A-Patch has been updated for Windows Live Messenger 9.0 beta (14.0.3921.0717). Some options have been removed due to them not being needed and some options including the "Live Preview" have been temporarily disabled until a future A-Patch build.

Some new options have been added for removing the Photos button, the Groups button and the text which is alongside all those buttons on the toolbar.

http://apatch.org/

Share this post


Link to post
Share on other sites

Ooh awesome

I didn't even know that the messenger beta is *available* yet. Wasn't yesterday!

Share this post


Link to post
Share on other sites

good work as always dude :)

Share this post


Link to post
Share on other sites

thkz!

Share this post


Link to post
Share on other sites

No Problemo :)

-----

Change log (build 3)

- Fixed: Remove Toast Messenger Title

- Fixed: A-Patch Navigation

Share this post


Link to post
Share on other sites

i wasnt able to remove the messenger title nor the beta tag

Share this post


Link to post
Share on other sites

Messenger title only removed in non-maximized mode and i didn't add an option to remove the beta tag

Share this post


Link to post
Share on other sites

hmm i have on a non max......not a big deal

Share this post


Link to post
Share on other sites

apatch kills WLM for me, everytime i try to open WLM after it has been patched i get this error message when trying to log in.

post-84139-1219609949.jpg

Share this post


Link to post
Share on other sites

Uninstall, re-install and patch again, happened to me once for some reason, not sure why.

Share this post


Link to post
Share on other sites

About to try the leaked beta tonight heh heh :p

Share this post


Link to post
Share on other sites

The new A-Patch definitely doesn't work for me, on 2 PCs reinstalling Messenger and then patching didn't solve the login issue...reinstalling Messenger and not patching is OK.

Share this post


Link to post
Share on other sites

Yeah, even with Build 3 of A-Patch now, it keeps causing me to be unable to sign-in.

Hello advertisements, I guess.

Share this post


Link to post
Share on other sites
I remember on one beta it wouldnt let you login unless your account was actually chosen to be in the beta.

Yeah, but it doesn't seem to be the case now...i'm not in the beta and can login just fine if I don't use A-Patch.

Share this post


Link to post
Share on other sites

I just tested.

1. Installed over A-Patched 8.5 Messenger

2. Used A-Patch

3. Unable to login

4. Removed EVERYTHING in the c:\program files\windows live\messenger folder

5. Installed WLM 9

6. A-Patched, working fine

I think the issue is that the old msidcrl40.dll from 8.5 was being restored from the A-Patch backup. Follow the steps above from point 4 and you should be able to login fine. This will be fixed in the next build.

Share this post


Link to post
Share on other sites
Am I the only one who didnt get an invite? :p

Alas i did not either

Share this post


Link to post
Share on other sites
I just tested.

1. Installed over A-Patched 8.5 Messenger

2. Used A-Patch

3. Unable to login

4. Removed EVERYTHING in the c:\program files\windows live\messenger folder

5. Installed WLM 9

6. A-Patched, working fine

I think the issue is that the old msidcrl40.dll from 8.5 was being restored from the A-Patch backup. Follow the steps above from point 4 and you should be able to login fine. This will be fixed in the next build.

Woohoo, works beautifully! Great work!

Share this post


Link to post
Share on other sites

Works here now also after removing the old Messenger folder. :)

Share this post


Link to post
Share on other sites

Sign in issue has been fixed in build 4, of course you will still need to clear the messenger folder and re-install messenger if you encountered this problem before using build 4.

Share this post


Link to post
Share on other sites

If a second WLM window is opened, I can't login in that window (with a different account ofcourse).

Share this post


Link to post
Share on other sites

Moving contacts bar to the bottom makes things a bit ugly btw, however great work.

Capture.PNG

Edited by mail

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.