Jump to content



Photo

A-Patch for Windows Live Messenger 2012


  • Please log in to reply
247 replies to this topic

#31 Ambroos

Ambroos

    Neowinian Senior

  • 6,029 posts
  • Joined: 16-January 06
  • Location: Belgium
  • OS: Windows 7 + 8.1
  • Phone: Sony Xperia Z2

Posted 24 August 2008 - 19:09

Ooh awesome
I didn't even know that the messenger beta is *available* yet. Wasn't yesterday!


#32 Digitalx

Digitalx

    Antz007x

  • 9,156 posts
  • Joined: 26-June 05
  • Location: Auckland, New Zealand
  • OS: Windows 7 & Android

Posted 24 August 2008 - 19:24

good work as always dude :)

#33 lordtinuviel

lordtinuviel

    Neowinian

  • 1,125 posts
  • Joined: 17-January 04
  • Location: Puerto Rico

Posted 24 August 2008 - 19:34

thkz!

#34 OP ahmz

ahmz

    Ahmad

  • 2,391 posts
  • Joined: 05-March 05
  • Location: Melbourne, Australia

Posted 24 August 2008 - 19:44

No Problemo :)

-----

Change log (build 3)

- Fixed: Remove Toast Messenger Title
- Fixed: A-Patch Navigation

#35 lordtinuviel

lordtinuviel

    Neowinian

  • 1,125 posts
  • Joined: 17-January 04
  • Location: Puerto Rico

Posted 24 August 2008 - 19:45

i wasnt able to remove the messenger title nor the beta tag

#36 OP ahmz

ahmz

    Ahmad

  • 2,391 posts
  • Joined: 05-March 05
  • Location: Melbourne, Australia

Posted 24 August 2008 - 19:48

Messenger title only removed in non-maximized mode and i didn't add an option to remove the beta tag

#37 lordtinuviel

lordtinuviel

    Neowinian

  • 1,125 posts
  • Joined: 17-January 04
  • Location: Puerto Rico

Posted 24 August 2008 - 19:50

hmm i have on a non max......not a big deal

#38 SnoopZ

SnoopZ

    Resistance is Futile

  • 898 posts
  • Joined: 02-December 04
  • Location: The Twilight Zone

Posted 24 August 2008 - 20:33

apatch kills WLM for me, everytime i try to open WLM after it has been patched i get this error message when trying to log in.


msn.jpg

#39 OP ahmz

ahmz

    Ahmad

  • 2,391 posts
  • Joined: 05-March 05
  • Location: Melbourne, Australia

Posted 25 August 2008 - 05:09

Uninstall, re-install and patch again, happened to me once for some reason, not sure why.

#40 :: Lyon ::

:: Lyon ::

    Neowinian Senior

  • 3,941 posts
  • Joined: 03-May 03
  • Location: Melbourne, Australia

Posted 25 August 2008 - 05:43

About to try the leaked beta tonight heh heh :p

#41 lecter

lecter

    Killboy Powerhead

  • 262 posts
  • Joined: 15-June 02

Posted 25 August 2008 - 06:31

The new A-Patch definitely doesn't work for me, on 2 PCs reinstalling Messenger and then patching didn't solve the login issue...reinstalling Messenger and not patching is OK.

#42 Another Canuck

Another Canuck

    David

  • 956 posts
  • Joined: 24-October 06
  • Location: Ontario, Canada

Posted 25 August 2008 - 06:36

Yeah, even with Build 3 of A-Patch now, it keeps causing me to be unable to sign-in.

Hello advertisements, I guess.

#43 lecter

lecter

    Killboy Powerhead

  • 262 posts
  • Joined: 15-June 02

Posted 25 August 2008 - 08:14

I remember on one beta it wouldnt let you login unless your account was actually chosen to be in the beta.


Yeah, but it doesn't seem to be the case now...i'm not in the beta and can login just fine if I don't use A-Patch.

#44 OP ahmz

ahmz

    Ahmad

  • 2,391 posts
  • Joined: 05-March 05
  • Location: Melbourne, Australia

Posted 25 August 2008 - 08:19

I just tested.

1. Installed over A-Patched 8.5 Messenger
2. Used A-Patch
3. Unable to login
4. Removed EVERYTHING in the c:\program files\windows live\messenger folder
5. Installed WLM 9
6. A-Patched, working fine

I think the issue is that the old msidcrl40.dll from 8.5 was being restored from the A-Patch backup. Follow the steps above from point 4 and you should be able to login fine. This will be fixed in the next build.

#45 betadan

betadan

    Lurker Elite

  • 793 posts
  • Joined: 22-August 01
  • Location: Nanaimo, BC

Posted 25 August 2008 - 09:12

Am I the only one who didnt get an invite? :p


Alas i did not either