Sign in to follow this  
Followers 0

How do I get rid of tabs in Firefox?

5 posts in this topic

Posted

I'm running Firefox 2.0.0.11, there are 4 tabs of sites that I have visited that for some reason I just can't get rid of. I close the tabs but every time I open Firefox the extra tabs show up. I don't want to get rid of being able to use tabs but why do these 4 insist on opening all the time? Is there a way to permanently delete them?

Share this post


Link to post
Share on other sites

Posted

Tools > Options > make sure that "When Firefox starts: "Show my home page"" is selected. Also check to see that you only have 1 home page.

Share this post


Link to post
Share on other sites

Posted

Tools > Options > make sure that "When Firefox starts: "Show my home page"" is selected. Also check to see that you only have 1 home page.

It does say "show my home page". This is what happens, I use Neowin as my home page, I checked out 2 items on dell.com and 1 from CompUSA. Now when I start Firefox all 4 tabs open, even after I close all of the tabs except Neowin. When I close Firefox and open it up again all 4 tabs open. Frustrating!

Share this post


Link to post
Share on other sites

Posted

open firefox, x out the tabs that you don't want to open every time, click tools->options and click the 'use current page' button for the homepage.

Share this post


Link to post
Share on other sites

Posted

open firefox, x out the tabs that you don't want to open every time, click tools->options and click the 'use current page' button for the homepage.

Yes, that did it. Appreciated!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.