1,125 posts in this topic

Anyway to get USM working on Windows 8? I have set UPnP allowed all sharing and assigned a static ip for my PS3 but the program does not find any renders.

Guess no one can help me?

Share this post


Link to post
Share on other sites

I say if you really watch a lot of HD files like MKV, then drop just a little coin and buy a WD Live box. My parents have one and when ever we want to play an mkv we take it up stairs and hook it up to the tv. Works first time everytime. It also recognizes NTFS drives.

Share this post


Link to post
Share on other sites

I say if you really watch a lot of HD files like MKV, then drop just a little coin and buy a WD Live box. My parents have one and when ever we want to play an mkv we take it up stairs and hook it up to the tv. Works first time everytime. It also recognizes NTFS drives.

We have the original and it's very picky about the mkv files it plays... Plus it's way easier to stream my files instead of transferring files all of the time. But it is what it is I guess. I got it to work one time but as soon as I reboot my computer it stops working and I can't get it to work again. I even tried setting the PS3 as the default renderer.

Share this post


Link to post
Share on other sites

You definitely have the disable subtitles option checked off? That is what I do.

And yeah I have to say, ever since I switched to UMS, I have not had a single Cinavia issue (knock on wood).

Which firmware do you have at your ps3?

I think that after 4.0x (i don't remember exactly which one) the DTS passthru trick via PS3MS or UMS (they do the same trick) does not work and the cinavia time bomb kicks in...

That's the reason that i have not updated my ps3 after the 4.00

Share this post


Link to post
Share on other sites

Which firmware do you have at your ps3?

I think that after 4.0x (i don't remember exactly which one) the DTS passthru trick via PS3MS or UMS (they do the same trick) does not work and the cinavia time bomb kicks in...

That's the reason that i have not updated my ps3 after the 4.00

I have the latest and greatest firmware, whatever the latest is I have it. I use Playstation + so the updates just download automatically, i probably installed one like a week ago or so.

Guess no one can help me?

Still on Windows 7 or else I would try. I would say though do not think it is an app issue but more of a network issue, as there are no known reported issues with working on Windows 8 from just doing a quick Google, and one of the fixes in the changelog for Version 2.0.0. was...

Admin permissions notifications work on Windows 8

So I would mess around with network settings some more. Have you completely disabled any AV software you may have to see if that does anything? Firewall software? Do you need to add an exception to either for the app? (which you do need to do depending on the software).

Share this post


Link to post
Share on other sites

Guess no one can help me?

I just tested USM yesterday on Windows 8. Didnt adjust any settings, just added my default folder. Streamed 3 or 4 different files... so no change from using Win 7 or PS3 media server..

how is your network setup? my ps3 and laptop running the server are all on the same router... but the server also picks up my onkyo receiver and a sony bravia tv as well

Share this post


Link to post
Share on other sites

Universal Media Server v2.2.3 (Windows ONLY release)

This release fixes playback bugs.

  • General:
    • Temporarily rolled back MPlayer/MEncoder for Windows to SB42 to fix playback bugs.

Share this post


Link to post
Share on other sites

Universal Media Server v2.2.3 (Windows ONLY release)

This release fixes playback bugs.

  • General:
    • Temporarily rolled back MPlayer/MEncoder for Windows to SB42 to fix playback bugs.

Thanks for posting, as I think I experienced this issue myself.

The movie I was watching would just pause itself and completely freeze. Would not respond to pressing play at all, was just frozen. Realized if I used Triangle to bring up the menu, and used Jump To (or whatever it is called) to go 10 seconds ahead, it would start playing again. Happened 4 times throughout the course of a 90 minute movie. Was not a deal breaker since I could just Jump To, but could get annoying very fast if it happened on every movie I watched.

So will install this tonight when I get home from work. Thanks again.

Share this post


Link to post
Share on other sites

Thanks for posting, as I think I experienced this issue myself.

The movie I was watching would just pause itself and completely freeze. Would not respond to pressing play at all, was just frozen. Realized if I used Triangle to bring up the menu, and used Jump To (or whatever it is called) to go 10 seconds ahead, it would start playing again. Happened 4 times throughout the course of a 90 minute movie. Was not a deal breaker since I could just Jump To, but could get annoying very fast if it happened on every movie I watched.

So will install this tonight when I get home from work. Thanks again.

2.2.4 is out

Changes since 2.2.3:
General:
Prevents internal and external subtitles from showing at the same time
External Components:
Updated MPlayer/MEncoder to SB48, which:
Runs faster
Crashes less
Detects framerates more accurately
Fixed subtitle bug on certain CPUs
Improved audio/video sync
Fixed memory leaks
Improves AVI support
Fixed audio stuttering/repeating bug
Fixed alpha for ASS subtitles
Improves permissions handling on Windows
Removes incorrectly categorised fonts
Makes ASS/SSA subtitle rendering up to 3.5x faster
Improves AC-3 audio buffering
Fixes a bug which detected transport streams as finished when they weren't
Improved MPEG-PS encoding[/CODE]

https://code.google.com/p/universal-media-server/downloads/detail?name=UMS-2.2.4.exe

Share this post


Link to post
Share on other sites

2.2.4 is out

Changes since 2.2.3:
General:
Prevents internal and external subtitles from showing at the same time
External Components:
Updated MPlayer/MEncoder to SB48, which:
Runs faster
Crashes less
Detects framerates more accurately
Fixed subtitle bug on certain CPUs
Improved audio/video sync
Fixed memory leaks
Improves AVI support
Fixed audio stuttering/repeating bug
Fixed alpha for ASS subtitles
Improves permissions handling on Windows
Removes incorrectly categorised fonts
Makes ASS/SSA subtitle rendering up to 3.5x faster
Improves AC-3 audio buffering
Fixes a bug which detected transport streams as finished when they weren't
Improved MPEG-PS encoding[/CODE]

https://code.google....e=UMS-2.2.4.exe

Came here to post this myself. Cannot believe how fast dude is! (assuming it is a dude of course LOL)

Share this post


Link to post
Share on other sites

Came here to post this myself. Cannot believe how fast dude is! (assuming it is a dude of course LOL)

It is a dude, who we all appreciate as well I should add :punk: (and Sony should to!)

Share this post


Link to post
Share on other sites

Universal Media Server v2.2.5: Windows / Linux / Mac

This release fixes video support on some renderers, adds the Server Settings folder and more!

  • General:
    • Fixed transcoding support on some renderers (thanks for testing, Raker13!)
    • Merged the Video Settings folder into the Server Settings folder
    • Fixed a bug with the cache (thanks, valib!)
    • Several code optimizations (thanks, valib!)

    [*]External Components:

    • Updated Java Runtime Environment automatic downloader for Windows to 7u11, which:
      • Fixes serious security holes

Share this post


Link to post
Share on other sites

Thanking you :)

Share this post


Link to post
Share on other sites

Universal Media Server v2.2.6: Windows / Linux / Mac

  • General:
    • Some renderers (like Philips HTS) can connect more quickly with the server
    • Improved support for Sony Bravia HX series TVs
    • Improved design on OS X
    • Fixed FFmpeg video transcoding on Xbox
    • Fixed file permissions on Linux
    • Plugins can use custom icons for files (thanks, skeptical!)

    [*]Languages:

    • Updated Korean translation (thanks, sunghyuk!)

    [*]External Components:

    • Updated MPlayer/MEncoder for Windows to SB49, which:
      • Improves MP3 encoding speed
      • Improves MKV support
      • Improves threading
      • Fixes memory leaks

1 person likes this

Share this post


Link to post
Share on other sites

Thanks (Y)

Share this post


Link to post
Share on other sites

Finally made the full switch over to Universal Media Server from the trusty PS3 Media Server. Overall I find it to be a little quicker, I mostly watch 720p/1080p videos and I remember having to wait a solid minute before I knew it was going to work. Now I feel like it starts right up, I rarely had any issues previously other than cinevia. I still refuse to attempt to rewind or fast forward a file because I am afraid of getting a network error... pause is the only button Ill press... Has anyone had any luck connecting directly to a Sony NX series TV?

Share this post


Link to post
Share on other sites

Universal Media Server v2.3.0: Windows / Linux / Mac

This release adds audio selection to FFmpeg, improved MKV/MP4 support, makes transcoding faster and more!

  • General:
    • FFmpeg supports audio selection
    • Improved MKV/MP4 support on PS3
    • Fixed rare bug where files stop half way through
    • Support streaming mp4 to WD TV Live
    • Added initial support for Vizio Smart TVs
    • Fixed playback on unknown renderers
    • Fixed several FFmpeg-related bugs
    • Improved support for videos whose containers change aspect ratios
    • Tried to fix headless mode detection on Ubuntu
    • Fixed various bugs

    [*]External Components:

    • Updated FFmpeg for Windows to SB5, which:
      • Improves AC-3 audio buffering
      • Fixes memory leaks
      • Fixes a bug which detected transport streams as finished when they weren't
      • Improved MPEG-PS encoding
      • Made error codes more meaningful
      • Improves Matroska (MKV) support
      • Improves threading
      • Optimized AC-3 decoding

      [*]Updated InterFrame to 2.4.0, which:

      • Improves scene-change detection

Share this post


Link to post
Share on other sites

Loving the constant updates :|

Share this post


Link to post
Share on other sites

Loving the constant updates :|

Likewise!

Share this post


Link to post
Share on other sites

I just tested USM yesterday on Windows 8. Didnt adjust any settings, just added my default folder. Streamed 3 or 4 different files... so no change from using Win 7 or PS3 media server..

how is your network setup? my ps3 and laptop running the server are all on the same router... but the server also picks up my onkyo receiver and a sony bravia tv as well

My network setup is as follows... Modem (Time Warner 30mb)>Netgear N600 WNDR3700>2 Xbox 360s>PS3 >Desktop>2 Laptops and 2 tablets

EDIT: Well now I feel like a complete dumbass... Apparently the program was removed from my safe list in WIndows Firewall and now that its added back it picked it up right away. :argh:

Share this post


Link to post
Share on other sites

Universal Media Server v2.4.0: Windows / Linux / Mac

This release adds external subtitle support to FFmpeg, the Linux build now includes all engine binaries, improved file compatibility, improved file sorting, and more!

  • General:
    • FFmpeg supports external subtitles
    • Linux build includes MPlayer, MEncoder and FFmpeg binaries like the other versions always have
    • Fixed user setting to automatically load external subtitles
    • Audio/subtitle language priority is now blank by default
    • Improved RealVideo file support
    • Added log level selector to the Logs tab
    • Improved MP4 compatibility on PS3
    • The word "the" at the start of filenames is ignored while sorting by default
    • Program runs on Windows startup by default, can be changed on the General Configuration tab
    • Fixed support for the Channels plugin

    [*]Languages:

    • Updated Czech translation
    • Updated Russian translation (thanks, Tianuchka!)
    • Made more things translatable

    [*]External Components:

    • Added MPlayer/MEncoder SB49 for Linux
    • Added FFmpeg SB6 for Linux
    • Updated Java Runtime Environment automatic downloader for Windows to 7u13, which:
      • Fixes serious security holes

      [*]Updated FFmpeg for Windows to SB6, which:

      • Enables external subtitles

Share this post


Link to post
Share on other sites

Universal Media Server v2.4.1: Windows / Linux / Mac

This release adds support for Sharp Aquos TVs, 32-bit Linux, and RTMP support for FFmpeg which will allow plugins to become better!

  • General:
    • Improved autostart support

    Renderers:

    • Added support for Sharp Aquos TVs
    • Added support for Showtime 4

    [*]External Components:

    • Updated MPlayer/MEncoder for Windows and Linux to SB50, which:
      • Silences meaningless errors
      • Supports 32-bit Linux installations

      [*]Updated FFmpeg for Windows and Linux to SB7, which:

      • Adds RTMP support
      • Supports 32-bit Linux installations

Share this post


Link to post
Share on other sites

Universal Media Server v2.4.2: Windows / Mac / Linux

This release fixes a bug on some renderers where no files/folders were showing, updates FFmpeg for OS X and improves the Clean Install option on Windows.

  • General:
    • Fixed bug on some renderers where no files/folders were showing
    • The Clean Install option on Windows deletes the MPlayer Contconfig cache

    [*]External Components:

    • Updated FFmpeg for OS X to 1.1.2, which:
      • Adds automatic multithreading
      • Improves QuickTime format support
      • Supports decoding WMA Lossless
      • Supports decoding RealAudio Lossless
      • Fixes security issues
      • Fixes over 150 bugs
      • Supports RTMP
      • Supports Opus
      • Supports encoding external subtitles
      • Supports decoding DTS-HD

Share this post


Link to post
Share on other sites

Thanks for the updates.

Share this post


Link to post
Share on other sites

Universal Media Server v2.5.0: Windows / Mac / Linux

This release adds support for 4 new renderers, adds muxing and many improvements to FFmpeg, improves security and a lot more!

  • General:
    • Updated layout on the Transcoding Settings tab
    • Improved aspect ratio handling on Panasonic and Sony TVs
    • Enabled ASS/SSA subtitle support on Linux by default
    • Now compiled with Java 7
    • Optimized code for Java 7
    • The installer only tells Windows to run UMS at startup on new installs or if the user has specified it in UMS
    • Added RTMP support to FFmpeg Web Video engine
    • Fixed fontconfig support on OS X
    • FFmpeg can transcode to x264 with the renderer option TranscodeVideo=H264TSAC3
    • FFmpeg supports video muxing
    • Made muxing more reliable
    • Improved audio sync in FFmpeg
    • Improved FFmpeg buffering
    • Bandwidth limit is more accurate with FFmpeg

    [*]Renderers:

    • Added support for KalemSoft Media Player on BlackBerry PlayBook devices
    • Added support for Netgear NeoTV
    • Added support for Telstra T-Box
    • Added support for Yamaha RX-3900
    • Improved support for Sony Blu-ray players

    [*]Languages:

    • Made languages more consistent with eachother
    • Updated Russian translation (thanks, Tianuchka!)
    • Changed default audio/subtitles language priority for English users, which:
      • Disables subtitles when audio is English, otherwise look for English subtitles, prioritizing external before internal subtitles

      [*]Added language flags for Arabic, Croatian, Estonian, Latvian, Serbian and Vietnamese

    [*]External Components:

    • Updated FFmpeg for Windows and Linux to SB8, which:
      • Increases x264 encoding speed

      [*]Updated InterFrame to 2.5.0, which:

      • Improves scene-change detection
      • Minimizes artifacts

      [*]Updated Java Runtime Environment automatic downloader for Windows to 7u17, which:

      • Fixes serious security holes

      [*]Updated MediaInfo for Windows to 0.7.62

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.