Jump to content



Photo

PS3 Media Server / Universal Media Server Guide

universal media server ps3 media server mkv ps3 psp sony

1096 replies to this topic

#961 MediocreNoob

MediocreNoob

    Neowinian

  • Joined: 05-October 03
  • Location: Pennsylvania

Posted 11 December 2012 - 07:04

Universal Media Server v2.2.0: Windows / Mac / Linux
  • General:
    • Added option that creates virtual A-Z subfolders in folders with a lot of files (the last option on the Navigation/Share Settings page)
    • Added option to the Windows installer to perform a "clean install", which removes all configuration files before installing
    • Design and usability improvements
    • Logging improvements
    • Fixed audio/subtitle priority defaults
    • "Definitely disable subtitles" is more reliable
    • Fixed FFmpeg Web Video streaming
    • Fixed DTS support in FFmpeg
    • Improved FFmpeg speed
    • Added support for creating thumbnails from TIFF and other formats
    • Fixed numerous smaller bugs
    • Made thumbnail generation and browsing faster
    • Don't show the text "{External Subtitles}" if the display name is "[No Encoding]" within the transcode folder
    • Added support for True Motion and convertfps to AviSynth/FFmpeg engine
    • Made multithreading more stable with AviSynth/FFmpeg engine
    • Fixed RTL subtitle support
    • Improved stability while seeking and transcoding
    • Fixed custom MEncoder settings at renderer level
    • Added a check to the Windows installer that prevents installation until UMS is closed
  • Languages:
    • Minor updates to all languages
    • More text is translatable
    • Updated Brazilian
    • Updated Czech
  • Renderers:
    • Support more Android players (thanks, ExSport!)
    • Improved support for Panasonic TVs (thanks, ExSport!)
  • External Components:
    • Updated MPlayer/MEncoder to SB45, which:
    • Fixed audio stuttering/repeating bug
    • Fixed alpha for ASS subtitles
    • Improves permissions handling on Windows
    • Removes incorrectly categorised fonts
  • Updated FFmpeg to SB4, which:
    • Improves audio sync when seeking
    • Supports more rare avi files
    • Improves support for demuxing DTS-HD
    • Fixes dozens of memory leaks
    • Improves audio sync for some AVI files using MP3 audio
    • Improves FPS detection
    • Improved sync for interlaced video
    • Allows mid-stream channel layout change for flac audio
    • Supports 24-bit flac encoding
    • Improves support for some CPU-optimisations
    • Fixed a lot of bugs with the implementation of h264


Upgrade Notes:

For versions prior to 1.5.0:
It is recommended to delete your UMS.conf file prior to installing this version. For Windows users you can choose the "clean install" option while installing instead.

For all versions:
It is recommended (but usually not necessary) to uninstall the older version before installing the new one.


#962 Kriz

Kriz

    Neowinian Senior

  • Joined: 19-September 02
  • Location: Cardiff, Wales, UK
  • OS: Windows 8.1
  • Phone: iPhone 5S

Posted 12 December 2012 - 01:06

Cheers for the update! (Y)

#963 MediocreNoob

MediocreNoob

    Neowinian

  • Joined: 05-October 03
  • Location: Pennsylvania

Posted 21 December 2012 - 11:08

Universal Media Server v2.2.1: Windows / Mac / Linux
  • General:
  • Improved MEncoder audio sync
  • Improved TS video support on PS3
  • Installer offers to automatically close UMS if it is running
  • Updated JRE auto-download to 7u10
  • Fixed tsMuxeR support on non-PS3 renderers
  • Improved MediaInfo support
  • More files work on Panasonic TVs
  • Updated images for PS3 and Panasonic TV renderers
  • External Components:
  • Updated MPlayer/MEncoder to SB46, which:
  • Makes ASS/SSA subtitle rendering up to 3.5x faster
  • Improves sync for files with negative timestamps
  • Improves AC-3 audio buffering
  • Fixes memory leaks
[/list][/list]

Upgrade Notes:

For versions prior to 1.5.0:
It is recommended to delete your UMS.conf file prior to installing this version. For Windows users you can choose the "clean install" option while installing instead.

For all versions:
It is recommended (but usually not necessary) to uninstall the older version before installing the new one.


#964 mattmatik

mattmatik

    formerly soLoredd

  • Joined: 25-November 03
  • Location: California

Posted 21 December 2012 - 11:22

Hmmm what is the trick for Cinavia and changing the time? I tried it this afternoon and it just did not work, unless of course it is supposed to happen every 5 or 10 minutes?


I know its a late reply, Larry, but I just gave up on using the PS3 because of Cinavia, and ended up getting a WD TV Live. It definitely is not as snappy as PS3 and its yet another device in my entertainment block but no Cinavia intrusions. And it works with my Harmony One without a $60 dongle (Y)

I will say this, the latest release of UMS is pretty fantastic. Moved from PS3MS to UMS in November...when I need to use it, it hasn't let me down.

#965 -T-

-T-

    Trapmaster

  • Tech Issues Solved: 1
  • Joined: 03-December 01
  • Location: Western Australia & Scotland

Posted 21 December 2012 - 11:39

I hope the Audio Sync on mkv's is finally working well on MEncoder. Been putting up with it being poor for a while

#966 MediocreNoob

MediocreNoob

    Neowinian

  • Joined: 05-October 03
  • Location: Pennsylvania

Posted 22 December 2012 - 06:32

I know its a late reply, Larry, but I just gave up on using the PS3 because of Cinavia, and ended up getting a WD TV Live. It definitely is not as snappy as PS3 and its yet another device in my entertainment block but no Cinavia intrusions.


Same reason I bought mine. Cinavia is just a pain in the ass. Though, from what I understand, if you make your own MKV Blu-Ray rips with DVDFab there is an option to set the audio track as some kind of "protected" audio so the Cinavia thing doesn't kick in.

#967 OP Audioboxer

Audioboxer

    Hermit Arcana

  • Joined: 01-December 03
  • Location: UK, Scotland

Posted 22 December 2012 - 18:01

Luckily I haven't hit a lot of cinavia but to be honest in recent times it's been all about the TV Shows for me. Haven't watched many movies as of late.

#968 NoLiMiT06

NoLiMiT06

    Neowinian Senior

  • Joined: 18-August 06
  • Location: Eastern NC USA
  • OS: Windows 7
  • Phone: htc EVO 3D: CM9 Devil Toast

Posted 02 January 2013 - 05:42

Anyway to get USM working on Windows 8? I have set UPnP allowed all sharing and assigned a static ip for my PS3 but the program does not find any renders.

#969 MediocreNoob

MediocreNoob

    Neowinian

  • Joined: 05-October 03
  • Location: Pennsylvania

Posted 03 January 2013 - 03:53

Universal Media Server v2.2.2: Windows / Linux / Mac
  • General:
    • Improved support of many files, especially on non-PS3 renderers
    • Fixed AVI support on Panasonic TVs
    • Cleaned up the "serving" text at the bottom of the program
    • Fixed conditional horizontal scrollbar
    • More accurately determine which formats tsMuxeR supports
  • External Components:
    • Updated InterFrame to 2.3.0, which:
    • Increased speed
    • Improved quality in high-action scenes
    • Optimised memory use
    • Supports more video cards
  • Updated MPlayer/MEncoder to SB47, which:
    • Disabled direct rendering for non-ref frames only again
    • Fixes a bug which detected transport streams as finished when they weren't
Upgrade Notes:

For versions prior to 1.5.0:
It is recommended to delete your UMS.conf file prior to installing this version. For Windows users you can choose the "clean install" option while installing instead.

For all versions:
It is recommended (but usually not necessary) to uninstall the older version before installing the new one.

#970 shakey

shakey

    It's soooooo Educational

  • Joined: 31-March 04
  • Location: Austin, Tx

Posted 03 January 2013 - 03:57

I'm having problems with UMS wanting to display certain subtitles in movies. But it seems that PMS will at least play them correctly. So at the moment, I bounce to which ever I need. Lately though, Cineva hasn't been a problem on any movies.

#971 vetDirtyLarry

DirtyLarry

    ®®\vers.12.vis.13.u.03.al\DL

  • Tech Issues Solved: 1
  • Joined: 31-August 03
  • Location: dirty jersey
  • OS: Win 8 | OS X 10.8.5 | Android 4.2.3
  • Phone: LG G3

Posted 03 January 2013 - 13:16

I'm having problems with UMS wanting to display certain subtitles in movies. But it seems that PMS will at least play them correctly. So at the moment, I bounce to which ever I need. Lately though, Cineva hasn't been a problem on any movies.

You definitely have the disable subtitles option checked off? That is what I do.

And yeah I have to say, ever since I switched to UMS, I have not had a single Cinavia issue (knock on wood).

#972 shakey

shakey

    It's soooooo Educational

  • Joined: 31-March 04
  • Location: Austin, Tx

Posted 03 January 2013 - 18:14

You definitely have the disable subtitles option checked off? That is what I do.

And yeah I have to say, ever since I switched to UMS, I have not had a single Cinavia issue (knock on wood).


I normally have it checked, but I've unchecked it, and did every other option I thought could be with it, and for some movies, it just refuses to show them. It's only on a select few though. But what it doesn't wan to show, PMS will do just fine.

#973 OP Audioboxer

Audioboxer

    Hermit Arcana

  • Joined: 01-December 03
  • Location: UK, Scotland

Posted 03 January 2013 - 18:16

I've always struggled to setup subtitles properly (for example have them on but only display on foreign language tracks). It seems some language tracks aren't flagged correctly which just turns on subs by default (and therefore transcodes).

I put definitely disable on, and when I need them I go into the transcode folder and manually select them.

#974 shakey

shakey

    It's soooooo Educational

  • Joined: 31-March 04
  • Location: Austin, Tx

Posted 03 January 2013 - 18:51

I've always struggled to setup subtitles properly (for example have them on but only display on foreign language tracks). It seems some language tracks aren't flagged correctly which just turns on subs by default (and therefore transcodes).

I put definitely disable on, and when I need them I go into the transcode folder and manually select them.


I used to do that, but UMS stopped showing subtitles , even when I selected it from the transcode folder, if I had the "Disable Subtitles" box checked. UMS would work normally if I picked the correct one on the transcode folder, except for a few select movies.

#975 Kriz

Kriz

    Neowinian Senior

  • Joined: 19-September 02
  • Location: Cardiff, Wales, UK
  • OS: Windows 8.1
  • Phone: iPhone 5S

Posted 06 January 2013 - 15:45

**** cinavia! Ta for the update ;)