Jump to content



Photo

PS3 Media Server / Universal Media Server Guide

universal media server ps3 media server mkv ps3 psp sony

1096 replies to this topic

#976 NoLiMiT06

NoLiMiT06

    Neowinian Senior

  • Joined: 18-August 06
  • Location: Eastern NC USA
  • OS: Windows 7
  • Phone: htc EVO 3D: CM9 Devil Toast

Posted 06 January 2013 - 18:18

Anyway to get USM working on Windows 8? I have set UPnP allowed all sharing and assigned a static ip for my PS3 but the program does not find any renders.


Guess no one can help me?


#977 +warwagon

warwagon

    Only you can prevent forest fires.

  • Tech Issues Solved: 2
  • Joined: 30-November 01
  • Location: Iowa

Posted 06 January 2013 - 18:23

I say if you really watch a lot of HD files like MKV, then drop just a little coin and buy a WD Live box. My parents have one and when ever we want to play an mkv we take it up stairs and hook it up to the tv. Works first time everytime. It also recognizes NTFS drives.

#978 NoLiMiT06

NoLiMiT06

    Neowinian Senior

  • Joined: 18-August 06
  • Location: Eastern NC USA
  • OS: Windows 7
  • Phone: htc EVO 3D: CM9 Devil Toast

Posted 06 January 2013 - 18:28

I say if you really watch a lot of HD files like MKV, then drop just a little coin and buy a WD Live box. My parents have one and when ever we want to play an mkv we take it up stairs and hook it up to the tv. Works first time everytime. It also recognizes NTFS drives.


We have the original and it's very picky about the mkv files it plays... Plus it's way easier to stream my files instead of transferring files all of the time. But it is what it is I guess. I got it to work one time but as soon as I reboot my computer it stops working and I can't get it to work again. I even tried setting the PS3 as the default renderer.

#979 theop

theop

    Resident One Post Wonder

  • Joined: 06-January 13

Posted 06 January 2013 - 22:09

You definitely have the disable subtitles option checked off? That is what I do.

And yeah I have to say, ever since I switched to UMS, I have not had a single Cinavia issue (knock on wood).


Which firmware do you have at your ps3?

I think that after 4.0x (i don't remember exactly which one) the DTS passthru trick via PS3MS or UMS (they do the same trick) does not work and the cinavia time bomb kicks in...

That's the reason that i have not updated my ps3 after the 4.00

#980 vetDirtyLarry

DirtyLarry

    ®®\vers.12.vis.13.u.03.al\DL

  • Tech Issues Solved: 1
  • Joined: 31-August 03
  • Location: dirty jersey
  • OS: Win 8 | OS X 10.8.5 | Android 4.2.2
  • Phone: Galaxy S4

Posted 07 January 2013 - 13:45

Which firmware do you have at your ps3?

I think that after 4.0x (i don't remember exactly which one) the DTS passthru trick via PS3MS or UMS (they do the same trick) does not work and the cinavia time bomb kicks in...

That's the reason that i have not updated my ps3 after the 4.00

I have the latest and greatest firmware, whatever the latest is I have it. I use Playstation + so the updates just download automatically, i probably installed one like a week ago or so.

Guess no one can help me?

Still on Windows 7 or else I would try. I would say though do not think it is an app issue but more of a network issue, as there are no known reported issues with working on Windows 8 from just doing a quick Google, and one of the fixes in the changelog for Version 2.0.0. was...

Admin permissions notifications work on Windows 8

So I would mess around with network settings some more. Have you completely disabled any AV software you may have to see if that does anything? Firewall software? Do you need to add an exception to either for the app? (which you do need to do depending on the software).

#981 jerzdawg

jerzdawg

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 09-October 02
  • Location: new jersey

Posted 07 January 2013 - 21:30

Guess no one can help me?

I just tested USM yesterday on Windows 8. Didnt adjust any settings, just added my default folder. Streamed 3 or 4 different files... so no change from using Win 7 or PS3 media server..

how is your network setup? my ps3 and laptop running the server are all on the same router... but the server also picks up my onkyo receiver and a sony bravia tv as well

#982 MediocreNoob

MediocreNoob

    Neowinian

  • Joined: 05-October 03
  • Location: Pennsylvania

Posted 08 January 2013 - 06:14

Universal Media Server v2.2.3 (Windows ONLY release)

This release fixes playback bugs.
  • General:
  • Temporarily rolled back MPlayer/MEncoder for Windows to SB42 to fix playback bugs.


#983 vetDirtyLarry

DirtyLarry

    ®®\vers.12.vis.13.u.03.al\DL

  • Tech Issues Solved: 1
  • Joined: 31-August 03
  • Location: dirty jersey
  • OS: Win 8 | OS X 10.8.5 | Android 4.2.2
  • Phone: Galaxy S4

Posted 08 January 2013 - 17:46

Universal Media Server v2.2.3 (Windows ONLY release)

This release fixes playback bugs.

  • General:
  • Temporarily rolled back MPlayer/MEncoder for Windows to SB42 to fix playback bugs.

Thanks for posting, as I think I experienced this issue myself.

The movie I was watching would just pause itself and completely freeze. Would not respond to pressing play at all, was just frozen. Realized if I used Triangle to bring up the menu, and used Jump To (or whatever it is called) to go 10 seconds ahead, it would start playing again. Happened 4 times throughout the course of a 90 minute movie. Was not a deal breaker since I could just Jump To, but could get annoying very fast if it happened on every movie I watched.

So will install this tonight when I get home from work. Thanks again.

#984 OP Audioboxer

Audioboxer

    Hermit Arcana

  • Joined: 01-December 03
  • Location: UK, Scotland

Posted 08 January 2013 - 21:11

Thanks for posting, as I think I experienced this issue myself.

The movie I was watching would just pause itself and completely freeze. Would not respond to pressing play at all, was just frozen. Realized if I used Triangle to bring up the menu, and used Jump To (or whatever it is called) to go 10 seconds ahead, it would start playing again. Happened 4 times throughout the course of a 90 minute movie. Was not a deal breaker since I could just Jump To, but could get annoying very fast if it happened on every movie I watched.

So will install this tonight when I get home from work. Thanks again.


2.2.4 is out


Changes since 2.2.3:
	General:
		Prevents internal and external subtitles from showing at the same time
	External Components:
		Updated MPlayer/MEncoder to SB48, which:
			Runs faster
			Crashes less
			Detects framerates more accurately
			Fixed subtitle bug on certain CPUs
			Improved audio/video sync
			Fixed memory leaks
			Improves AVI support
			Fixed audio stuttering/repeating bug
			Fixed alpha for ASS subtitles
			Improves permissions handling on Windows
			Removes incorrectly categorised fonts
			Makes ASS/SSA subtitle rendering up to 3.5x faster
			Improves AC-3 audio buffering
			Fixes a bug which detected transport streams as finished when they weren't
			Improved MPEG-PS encoding



https://code.google....e=UMS-2.2.4.exe

#985 vetDirtyLarry

DirtyLarry

    ®®\vers.12.vis.13.u.03.al\DL

  • Tech Issues Solved: 1
  • Joined: 31-August 03
  • Location: dirty jersey
  • OS: Win 8 | OS X 10.8.5 | Android 4.2.2
  • Phone: Galaxy S4

Posted 08 January 2013 - 22:42

2.2.4 is out


Changes since 2.2.3:
	General:
		Prevents internal and external subtitles from showing at the same time
	External Components:
		Updated MPlayer/MEncoder to SB48, which:
			Runs faster
			Crashes less
			Detects framerates more accurately
			Fixed subtitle bug on certain CPUs
			Improved audio/video sync
			Fixed memory leaks
			Improves AVI support
			Fixed audio stuttering/repeating bug
			Fixed alpha for ASS subtitles
			Improves permissions handling on Windows
			Removes incorrectly categorised fonts
			Makes ASS/SSA subtitle rendering up to 3.5x faster
			Improves AC-3 audio buffering
			Fixes a bug which detected transport streams as finished when they weren't
			Improved MPEG-PS encoding



https://code.google....e=UMS-2.2.4.exe

Came here to post this myself. Cannot believe how fast dude is! (assuming it is a dude of course LOL)

#986 OP Audioboxer

Audioboxer

    Hermit Arcana

  • Joined: 01-December 03
  • Location: UK, Scotland

Posted 11 January 2013 - 22:58

Came here to post this myself. Cannot believe how fast dude is! (assuming it is a dude of course LOL)


It is a dude, who we all appreciate as well I should add :punk: (and Sony should to!)

#987 MediocreNoob

MediocreNoob

    Neowinian

  • Joined: 05-October 03
  • Location: Pennsylvania

Posted 16 January 2013 - 07:09

Universal Media Server v2.2.5: Windows / Linux / Mac

This release fixes video support on some renderers, adds the Server Settings folder and more!
  • General:
    • Fixed transcoding support on some renderers (thanks for testing, Raker13!)
    • Merged the Video Settings folder into the Server Settings folder
    • Fixed a bug with the cache (thanks, valib!)
    • Several code optimizations (thanks, valib!)
  • External Components:
    • Updated Java Runtime Environment automatic downloader for Windows to 7u11, which:
    • Fixes serious security holes


#988 Kriz

Kriz

    Neowinian Senior

  • Joined: 19-September 02
  • Location: Cardiff, Wales, UK
  • OS: Windows 8
  • Phone: iPhone 4S

Posted 16 January 2013 - 14:25

Thanking you :)

#989 MediocreNoob

MediocreNoob

    Neowinian

  • Joined: 05-October 03
  • Location: Pennsylvania

Posted 23 January 2013 - 03:14

Universal Media Server v2.2.6: Windows / Linux / Mac
  • General:
    • Some renderers (like Philips HTS) can connect more quickly with the server
    • Improved support for Sony Bravia HX series TVs
    • Improved design on OS X
    • Fixed FFmpeg video transcoding on Xbox
    • Fixed file permissions on Linux
    • Plugins can use custom icons for files (thanks, skeptical!)
  • Languages:
    • Updated Korean translation (thanks, sunghyuk!)
  • External Components:
    • Updated MPlayer/MEncoder for Windows to SB49, which:
    • Improves MP3 encoding speed
    • Improves MKV support
    • Improves threading
    • Fixes memory leaks


#990 Kriz

Kriz

    Neowinian Senior

  • Joined: 19-September 02
  • Location: Cardiff, Wales, UK
  • OS: Windows 8
  • Phone: iPhone 4S

Posted 23 January 2013 - 14:15

Thanks (Y)