Jump to content



Photo

PS3 Media Server / Universal Media Server Guide

universal media server ps3 media server mkv ps3 psp sony

1092 replies to this topic

#991 jerzdawg

jerzdawg

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 09-October 02
  • Location: new jersey

Posted 23 January 2013 - 14:26

Finally made the full switch over to Universal Media Server from the trusty PS3 Media Server. Overall I find it to be a little quicker, I mostly watch 720p/1080p videos and I remember having to wait a solid minute before I knew it was going to work. Now I feel like it starts right up, I rarely had any issues previously other than cinevia. I still refuse to attempt to rewind or fast forward a file because I am afraid of getting a network error... pause is the only button Ill press... Has anyone had any luck connecting directly to a Sony NX series TV?


#992 MediocreNoob

MediocreNoob

    Neowinian

  • Joined: 05-October 03
  • Location: Pennsylvania

Posted 30 January 2013 - 04:59

Universal Media Server v2.3.0: Windows / Linux / Mac

This release adds audio selection to FFmpeg, improved MKV/MP4 support, makes transcoding faster and more!
  • General:
    • FFmpeg supports audio selection
    • Improved MKV/MP4 support on PS3
    • Fixed rare bug where files stop half way through
    • Support streaming mp4 to WD TV Live
    • Added initial support for Vizio Smart TVs
    • Fixed playback on unknown renderers
    • Fixed several FFmpeg-related bugs
    • Improved support for videos whose containers change aspect ratios
    • Tried to fix headless mode detection on Ubuntu
    • Fixed various bugs
  • External Components:
    • Updated FFmpeg for Windows to SB5, which:
    • Improves AC-3 audio buffering
    • Fixes memory leaks
    • Fixes a bug which detected transport streams as finished when they weren't
    • Improved MPEG-PS encoding
    • Made error codes more meaningful
    • Improves Matroska (MKV) support
    • Improves threading
    • Optimized AC-3 decoding
  • Updated InterFrame to 2.4.0, which:
    • Improves scene-change detection


#993 Kriz

Kriz

    Neowinian Senior

  • Joined: 19-September 02
  • Location: Cardiff, Wales, UK
  • OS: Windows 8
  • Phone: iPhone 4S

Posted 30 January 2013 - 13:56

Loving the constant updates :|

#994 OP Audioboxer

Audioboxer

    Hermit Arcana

  • Joined: 01-December 03
  • Location: UK, Scotland

Posted 30 January 2013 - 22:43

Loving the constant updates :|


Likewise!

#995 NoLiMiT06

NoLiMiT06

    Neowinian Senior

  • Joined: 18-August 06
  • Location: Eastern NC USA
  • OS: Windows 7
  • Phone: htc EVO 3D: CM9 Devil Toast

Posted 02 February 2013 - 03:14

I just tested USM yesterday on Windows 8. Didnt adjust any settings, just added my default folder. Streamed 3 or 4 different files... so no change from using Win 7 or PS3 media server..

how is your network setup? my ps3 and laptop running the server are all on the same router... but the server also picks up my onkyo receiver and a sony bravia tv as well


My network setup is as follows... Modem (Time Warner 30mb)>Netgear N600 WNDR3700>2 Xbox 360s>PS3 >Desktop>2 Laptops and 2 tablets

EDIT: Well now I feel like a complete dumbass... Apparently the program was removed from my safe list in WIndows Firewall and now that its added back it picked it up right away. :argh:

#996 MediocreNoob

MediocreNoob

    Neowinian

  • Joined: 05-October 03
  • Location: Pennsylvania

Posted 11 February 2013 - 06:06

Universal Media Server v2.4.0: Windows / Linux / Mac

This release adds external subtitle support to FFmpeg, the Linux build now includes all engine binaries, improved file compatibility, improved file sorting, and more!
  • General:
    • FFmpeg supports external subtitles
    • Linux build includes MPlayer, MEncoder and FFmpeg binaries like the other versions always have
    • Fixed user setting to automatically load external subtitles
    • Audio/subtitle language priority is now blank by default
    • Improved RealVideo file support
    • Added log level selector to the Logs tab
    • Improved MP4 compatibility on PS3
    • The word "the" at the start of filenames is ignored while sorting by default
    • Program runs on Windows startup by default, can be changed on the General Configuration tab
    • Fixed support for the Channels plugin
  • Languages:
    • Updated Czech translation
    • Updated Russian translation (thanks, Tianuchka!)
    • Made more things translatable
  • External Components:
    • Added MPlayer/MEncoder SB49 for Linux
    • Added FFmpeg SB6 for Linux
    • Updated Java Runtime Environment automatic downloader for Windows to 7u13, which:
    • Fixes serious security holes
  • Updated FFmpeg for Windows to SB6, which:
    • Enables external subtitles


#997 MediocreNoob

MediocreNoob

    Neowinian

  • Joined: 05-October 03
  • Location: Pennsylvania

Posted 16 February 2013 - 18:37

Universal Media Server v2.4.1: Windows / Linux / Mac

This release adds support for Sharp Aquos TVs, 32-bit Linux, and RTMP support for FFmpeg which will allow plugins to become better!
  • General:
    • Improved autostart support
    Renderers:
    • Added support for Sharp Aquos TVs
    • Added support for Showtime 4
  • External Components:
    • Updated MPlayer/MEncoder for Windows and Linux to SB50, which:
    • Silences meaningless errors
    • Supports 32-bit Linux installations
  • Updated FFmpeg for Windows and Linux to SB7, which:
    • Adds RTMP support
    • Supports 32-bit Linux installations


#998 MediocreNoob

MediocreNoob

    Neowinian

  • Joined: 05-October 03
  • Location: Pennsylvania

Posted 19 February 2013 - 07:37

Universal Media Server v2.4.2: Windows / Mac / Linux

This release fixes a bug on some renderers where no files/folders were showing, updates FFmpeg for OS X and improves the Clean Install option on Windows.
  • General:
    • Fixed bug on some renderers where no files/folders were showing
    • The Clean Install option on Windows deletes the MPlayer Contconfig cache
  • External Components:
    • Updated FFmpeg for OS X to 1.1.2, which:
    • Adds automatic multithreading
    • Improves QuickTime format support
    • Supports decoding WMA Lossless
    • Supports decoding RealAudio Lossless
    • Fixes security issues
    • Fixes over 150 bugs
    • Supports RTMP
    • Supports Opus
    • Supports encoding external subtitles
    • Supports decoding DTS-HD


#999 OP Audioboxer

Audioboxer

    Hermit Arcana

  • Joined: 01-December 03
  • Location: UK, Scotland

Posted 20 February 2013 - 15:06

Thanks for the updates.

#1000 MediocreNoob

MediocreNoob

    Neowinian

  • Joined: 05-October 03
  • Location: Pennsylvania

Posted 05 March 2013 - 19:47

Universal Media Server v2.5.0: Windows / Mac / Linux

This release adds support for 4 new renderers, adds muxing and many improvements to FFmpeg, improves security and a lot more!
  • General:
    • Updated layout on the Transcoding Settings tab
    • Improved aspect ratio handling on Panasonic and Sony TVs
    • Enabled ASS/SSA subtitle support on Linux by default
    • Now compiled with Java 7
    • Optimized code for Java 7
    • The installer only tells Windows to run UMS at startup on new installs or if the user has specified it in UMS
    • Added RTMP support to FFmpeg Web Video engine
    • Fixed fontconfig support on OS X
    • FFmpeg can transcode to x264 with the renderer option TranscodeVideo=H264TSAC3
    • FFmpeg supports video muxing
    • Made muxing more reliable
    • Improved audio sync in FFmpeg
    • Improved FFmpeg buffering
    • Bandwidth limit is more accurate with FFmpeg
  • Renderers:
    • Added support for KalemSoft Media Player on BlackBerry PlayBook devices
    • Added support for Netgear NeoTV
    • Added support for Telstra T-Box
    • Added support for Yamaha RX-3900
    • Improved support for Sony Blu-ray players
  • Languages:
    • Made languages more consistent with eachother
    • Updated Russian translation (thanks, Tianuchka!)
    • Changed default audio/subtitles language priority for English users, which:
      • Disables subtitles when audio is English, otherwise look for English subtitles, prioritizing external before internal subtitles
    • Added language flags for Arabic, Croatian, Estonian, Latvian, Serbian and Vietnamese
  • External Components:
    • Updated FFmpeg for Windows and Linux to SB8, which:
      • Increases x264 encoding speed
    • Updated InterFrame to 2.5.0, which:
      • Improves scene-change detection
      • Minimizes artifacts
    • Updated Java Runtime Environment automatic downloader for Windows to 7u17, which:
      • Fixes serious security holes
    • Updated MediaInfo for Windows to 0.7.62


#1001 MediocreNoob

MediocreNoob

    Neowinian

  • Joined: 05-October 03
  • Location: Pennsylvania

Posted 15 March 2013 - 15:05

Universal Media Server v2.5.1: Windows / Linux

This release makes libraries and files load faster, improves subtitle support, adds 2 new renderers and more!
Note: This release requires Java 7 to be installed. It will not run on Java 6.
  • General:
    • Improved subtitle support on non-PS3 renderers
    • Made library/file loading faster
    • Fixed 24-bit flac support with tsMuxeR
    • Stopped using 2 database locations for media caching on Windows
    • Allow library scanning to be stopped
    • Library scanning interface improvements
  • Renderers:
    • Added support for Sony Home Theatre systems
    • Added support for Onkyo TX-NR717
    • Improved Samsung AllShare compatibility


#1002 OP Audioboxer

Audioboxer

    Hermit Arcana

  • Joined: 01-December 03
  • Location: UK, Scotland

Posted 15 March 2013 - 18:32

Thanks!

#1003 vetDirtyLarry

DirtyLarry

    ®®\vers.12.vis.13.u.03.al\DL

  • Tech Issues Solved: 1
  • Joined: 31-August 03
  • Location: dirty jersey
  • OS: Win 8 | OS X 10.8.5 | Android 4.2.2
  • Phone: Galaxy S4

Posted 17 March 2013 - 17:08

Just curious, has anyone ever experienced a crackling sound on their speakers through USM or PSM for that matter? It was not a lot, and would happen at random intervals, but it was definitely enough for me to notice. It would not happen for 10 minutes, then happen like every 10 seconds. Same deal all night pretty much.

It started happening to me last night, and I just redid all the wiring on my entertainment center last weekend so the first thing I thought of was I had a loose wire somewhere, but it turns out I was only getting the crackling with anything streaming through USM. I googled it, and it does seem to be an issue a few other people have had, but no one posted any fixes for it.

So I have a few options. Redo the audio settings on my PS3 itself, or check and see if my settings on USM are perhaps messed up.

I just installed the latest posted USM above (the 2.5.1) and I did a clean install, so perhaps that will fix it, but just wondering if anyone here has experienced the same thing and knows how to fix it?

#1004 MediocreNoob

MediocreNoob

    Neowinian

  • Joined: 05-October 03
  • Location: Pennsylvania

Posted 18 March 2013 - 06:29

Universal Media Server v2.5.2: Windows / Linux

This release fixes a startup error for Java 6 users, fixes media caching and more
  • General:
  • Offer to automatically update Java on Windows from 6 to 7
  • Fixed library updating with cache enabled
  • Made detection of network speed more accurate (thanks, ExSport!)
  • Library scanning interface improvements
  • Set a higher maximum memory by default via the Windows installer for computers with 4GB+ of RAM


#1005 jerzdawg

jerzdawg

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 09-October 02
  • Location: new jersey

Posted 18 March 2013 - 14:03

Just curious, has anyone ever experienced a crackling sound on their speakers through USM or PSM for that matter? It was not a lot, and would happen at random intervals, but it was definitely enough for me to notice. It would not happen for 10 minutes, then happen like every 10 seconds. Same deal all night pretty much.

It started happening to me last night, and I just redid all the wiring on my entertainment center last weekend so the first thing I thought of was I had a loose wire somewhere, but it turns out I was only getting the crackling with anything streaming through USM. I googled it, and it does seem to be an issue a few other people have had, but no one posted any fixes for it.

So I have a few options. Redo the audio settings on my PS3 itself, or check and see if my settings on USM are perhaps messed up.

I just installed the latest posted USM above (the 2.5.1) and I did a clean install, so perhaps that will fix it, but just wondering if anyone here has experienced the same thing and knows how to fix it?

Been using my ump alot more lately (finally watching Walking Dead) and have had zero audio issues. I installed the new version 2 days ago I think, also a clean install and the only issue I ran into so far was some stuttering 40 minutes in (turns out it ran out of buffer, most likely because the laptop is a pos). But no audio issues at all, only setting I changed after clean install was the keep DTS checkbox.



Click here to login or here to register to remove this ad, it's free!