Sign in to follow this  
Followers 0
Kev1n

Setting widescreen monitor resolution

18 posts in this topic

Since my old monitor broke down I decided to temporarily use my aunt's HP w17e widescreen 17" monitor. It has no manual so I checked the website and the optimal resolution is 1440x900, which means its aspect ratio is 16:10. However this is way too small (I have to squint to read) and circles are horizontally squished (eg. it's tall and long). If I use 1152x864 (which looks best to me), circles look slightly fat.

So how I set the resolution?

Share this post


Link to post
Share on other sites

its only 17", so at 1440x900 its probably IS going to look small, so your best option would probably just be to move it closer to you, thats about all I can think of, or try some other 16:10 resolutions, like 1280x800.

Or you could always do what I did to my parents when making the switch from 800x600 to 1024x768. Just leave it at the higher resolution for a little while, and then switch it back to the smaller one, and it will leave you thinking "what the ****".

Share this post


Link to post
Share on other sites

Thanks but what I want is a resolution that displays a real circle. All the ones I have now just give a squished circle!

I dont have 1280x800 in display properties.

Share this post


Link to post
Share on other sites

Just set your display to the max resolution....shouldn't that be the native one?

Share this post


Link to post
Share on other sites

Well 1440x900 is its native res, so everything else is gonna look ****. Just use 1440x900 and get used to it, or make the fonts larger.

Share this post


Link to post
Share on other sites

What I mean is, I dont really care about the size just yet, but none of the resolutions I have gives me a correct aspect ratio, eg: a circle that is actually round. 1440x900, although native, gives me a tall oval instead of a round circle, while some others give a fat, squashed circle. How do I get a resolution that can actually display a 100% round circle?

Share this post


Link to post
Share on other sites

Try checking the monitor menus for any aspect ratio options or 1:1 pixel mapping.

Share this post


Link to post
Share on other sites

It sounds like the image resolution doesnt match the monitors resolution. Are you talking about a wallpaper or every circle you see?

Share this post


Link to post
Share on other sites

I dont see any aspect ratio options, and yes every circle I see isn't 100% round. I wiki'ed circle and the circle there wasnt round. Circles in my wallpaper aren't round. Even the sniper scope in counter strike isn't round. :laugh:

Share this post


Link to post
Share on other sites

Did you auto adjust the monitor after changing the resolution?

Share this post


Link to post
Share on other sites
Did you auto adjust the monitor after changing the resolution?

Nope.

Share this post


Link to post
Share on other sites

Does doing that solve the problem?

Share this post


Link to post
Share on other sites
Does doing that solve the problem?

You mean auto-adjusting it? No. Actually when I apply a new resolution it usually auto-adjusts for me...

Share this post


Link to post
Share on other sites

1440x900 is too small for you on a 17" :|

Run it at its native resolution and increase the font size or something :)

Edited by chconline

Share this post


Link to post
Share on other sites
1440x900 is too small for you on a 17" :|

Run it at its native resolution and increase the font size or something :)

The problem isnt the size, it's the incorrect aspect ratio I'm getting on the display. For example, a circle on my monitor doesn't look round, it's oval in shape.

Could this be due to my old, OLD graphics card - geforce 4 MX? I updated the drivers and there is now the 1280x800 option but when I apply it my taskbar goes missing and the display is vertically stretched.

Share this post


Link to post
Share on other sites
when I apply it my taskbar goes missing and the display is vertically stretched.

Auto adjusting should fix this...

Share this post


Link to post
Share on other sites
Auto adjusting should fix this...

No auto adjusting doesn't do anything in this case. I'm wondering maybe my old geforce4mx doesn't support widescreen?

Share this post


Link to post
Share on other sites
No auto adjusting doesn't do anything in this case. I'm wondering maybe my old geforce4mx doesn't support widescreen?

The GeForce4 MX supports widescreen resolutions. I think 1440x900 is improper for a 17" monitor. Perhaps fiddling with the NVIDIA settings may fix this. I would help but I do not have access to a NVIDIA video card.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.