Jump to content



Photo

Network keeps "Identifying"


  • Please log in to reply
8 replies to this topic

#1 RangerLG

RangerLG

    Neowinian Senior

  • Joined: 27-April 03
  • Location: Down in H-Town

Posted 12 March 2008 - 04:59

I am trying to stream to my 360 with Vista Home Premium and I keep losing the connection. When I go to the Network and Sharing Center, I watch as my Network icon flips between Identifying, then it says Multiple Networks, then it will connect to my wireless router. After a couple of seconds, the process starts again. I can get on the internet the whole time, but I lose connection to my network devices. I have no firewalls running and all my IPs are static except my Wii. I have attached a screenshot to show what is happening. Can anyone help me? Thank you in advance.

Attached Images

  • Untitled.jpg



#2 Roger H.

Roger H.

    Neowinian Senior

  • Tech Issues Solved: 20
  • Joined: 18-August 01
  • Location: Germany
  • OS: Windows 8.1
  • Phone: Nexus 5

Posted 12 March 2008 - 13:41

hmm... a lil weird. I can't really think of anything but i'd be interested in knowing the cause incase this ever happens.

Does this only happen via wireless tho? If you use the cable does it do that cycling back and forth?

#3 OP RangerLG

RangerLG

    Neowinian Senior

  • Joined: 27-April 03
  • Location: Down in H-Town

Posted 12 March 2008 - 15:34

Unfortunately I cannot hook up wired directly and maintain internet connection. I may have to reorient everything and run a new phone line so I can wire everything up. That is the way I want to do it.

#4 bobaloba

bobaloba

    Resident One Post Wonder

  • Joined: 17-July 08

Posted 17 July 2008 - 20:31

Hi, I had the same problem with a laptop. Problem was resolved by enabling firewall.

#5 kgro

kgro

    Resident One Post Wonder

  • Joined: 30-June 09

Posted 30 June 2009 - 19:00

I've been having this exact same problem as well. I thought it was a problem with my router (it IS kind of old) and upgraded the firmware and everything with no success.

Does enabling the firewall help?? I thought I had mine enabled, but I'll have to double check.

SHoTT to answer your question (with my issue at least) the problem occurs with BOTH wired and wireless connection.

Any other suggestions besides the firewall?

#6 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 84
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 30 June 2009 - 20:32

It shows the network as public.

"I can get on the internet the whole time"

Could you be bouncing to a different wireless network? Are you broadcasting your SSID and are you using security - do you have any other wireless networks in your profile that it could be connecting too?

if it is bouncing to different network, this would explain loss of connections to your devices but still internet, etc.

#7 ggtghip

ggtghip

    Neowinian

  • Joined: 10-February 10

Posted 16 April 2010 - 13:21

It shows the network as public.

"I can get on the internet the whole time"

Could you be bouncing to a different wireless network? Are you broadcasting your SSID and are you using security - do you have any other wireless networks in your profile that it could be connecting too?

if it is bouncing to different network, this would explain loss of connections to your devices but still internet, etc.


I had this problem with my laptop also.
I restarted the laptop with the wireless connection switch shut off.
After reboot was complete, then I turned the switch back on.
Then open control panel, Network & Sharing Center.
Should be your default network now & private network status.
Across from that click Customize.
At the bottom of the pop-up click 'Merge or delete Network Locations'.
In the pop-up if there is a Network that is not in use delete it, then close/cancel the remaining open windows.
I have a third party software firewall (Comodo) installed on my laptop which I use and thought I had the windows firewall disable but I guessed wrong.
So I went to start menu, control panel, windows firewall, and found that even though I had it turned off it was still monitoring my system.
To disable the Windows Firewall on a network connection:

1. Click Start and click Control Panel.
2. Click then select Windows Firewall.
3. Click Change Settings.
4. From the window that appears, click the Advanced tab.
5. Remove the check beside the connection that you want to disable the Windows Firewall for.
6. Click OK.
Then from the start menu, run command, type 'services.msc' without the quotation marks.
Find windows firewall, highlight and right click, then click properties.
At service status click Stop.
Then from the 'startup type' drop down menu click 'Disabled'.
Click Apply, then OK.
Reboot, all should be fine now.

#8 ggtghip

ggtghip

    Neowinian

  • Joined: 10-February 10

Posted 16 April 2010 - 13:59

Additional steps to previous post. Sorry I tried to add this to the previous post but it would not allow me too.

Reboot.
After the reboot I received a window asking what type of network I would like, I chose Home/Private.
Then Control Panel, Network & Sharing Center.
Should be a Private Network now, click Customize.
In open window click Merge or Delete Network locations.
If there are 2 click on the 1 not being used then click Merge.
In the open window select the 1 being used and click Merge, Apply/OK.
That's all folks, good to go.

#9 Sulphy

Sulphy

    Sulphurious

  • Tech Issues Solved: 1
  • Joined: 17-November 09
  • Location: Northampton
  • OS: Windows 8
  • Phone: Android - HTC ONE

Posted 16 April 2010 - 14:03

i take it you have tried to reboot your router? or reset it to default factory settings to clear out any potential conflict or setting thats gone haywire? had the same with my wireless hub...! works a charm after rebooting it...



Click here to login or here to register to remove this ad, it's free!