Jump to content



Photo

All-Glass Firefox


  • Please log in to reply
224 replies to this topic

#16 OP Ambroos

Ambroos

    Neowinian Senior

  • Tech Issues Solved: 5
  • Joined: 16-January 06
  • Location: Belgium

Posted 25 September 2008 - 22:00

when clicking on the user style to try to install it, it says: Style with ID 10771 not found.

Works perfectly fine for me


#17 SMELTN

SMELTN

    Neowinian Senior

  • Joined: 23-July 05
  • Location: Alabama
  • OS: Windows 7 Ultimate, 2012 Macbook Pro, CR-48 Chromebook from Google
  • Phone: iPhone 5s

Posted 25 September 2008 - 22:20

whats the name of the style.. maybe I can search for it and find it that way?


hmm when I go to userstyles.org I get this message up top:

This site has changed hosts. This is the old host. We're having problems with our DNS and hope to get it resolved soon. Until then, you can use the old host all you like, just don't bother posting comments or styles, because they won't make it to the new host. You'll know you're on the new host when you no longer see this ugly message :)


Pretty sure that's why I can't see your style. How do I get it to refresh to the new host?

#18 Kudo

Kudo

    Neowinian

  • Joined: 04-April 05

Posted 25 September 2008 - 22:26

whats the name of the style.. maybe I can search for it and find it that way?


hmm when I go to userstyles.org I get this message up top:



Pretty sure that's why I can't see your style. How do I get it to refresh to the new host?


This is the style http://userstyles.org/styles/10771 the name is Glass your Firefox - By Ambroos.

#19 Shadrack

Shadrack

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 20-December 01

Posted 25 September 2008 - 22:29

Looks great! Definitely installing this on my Vista box at home.

#20 SMELTN

SMELTN

    Neowinian Senior

  • Joined: 23-July 05
  • Location: Alabama
  • OS: Windows 7 Ultimate, 2012 Macbook Pro, CR-48 Chromebook from Google
  • Phone: iPhone 5s

Posted 25 September 2008 - 22:32

well WTF.. I can not see it by going to that link.. and if I go to userstyles.org and search for the style it comes up nothing found...............

#21 +FiB3R

FiB3R

    aka DARKFiB3R

  • Tech Issues Solved: 4
  • Joined: 06-November 02
  • Location: SE London
  • OS: Windows 8.1 Enterprise
  • Phone: Lumia 930

Posted 25 September 2008 - 23:08

I think you don't get it. Userstyles can also edit the Firefox User Interface, it doesn't only do websites...

Just look at the difference between my Firefox frames...


Ah! I did not know that, and I've been using Userstyles for ages lol

This link works fine for me

http://userstyles.org/styles/10771

#22 SMELTN

SMELTN

    Neowinian Senior

  • Joined: 23-July 05
  • Location: Alabama
  • OS: Windows 7 Ultimate, 2012 Macbook Pro, CR-48 Chromebook from Google
  • Phone: iPhone 5s

Posted 26 September 2008 - 00:48

grrrr what am I doing wrong?

Posted Image

Edited by smeltn, 26 September 2008 - 01:01.


#23 Kudo

Kudo

    Neowinian

  • Joined: 04-April 05

Posted 26 September 2008 - 09:45

grrrr what am I doing wrong?


Disable any other style you have for FF3 Interface. It works for me.

#24 Stingray

Stingray

    Irregular John

  • Joined: 29-December 01

Posted 26 September 2008 - 10:52

looks nice, but unfortunatly i dnt use firefox. ie8 ftl :)



#25 OP Ambroos

Ambroos

    Neowinian Senior

  • Tech Issues Solved: 5
  • Joined: 16-January 06
  • Location: Belgium

Posted 26 September 2008 - 15:15

grrrr what am I doing wrong?

Posted Image


or you don't have the default FF theme, or you don't modify the Glasser JS correctly

#26 Pseudonym

Pseudonym

    Neowinian

  • Joined: 25-April 08
  • Location: Oxford, UK

Posted 26 September 2008 - 15:19

OK, now I've used it for a while, I've noticed a few things. I apologise if others ahve pointed these out, just thought I'd add my thoughts.

The colour of the text on the bookmark toolbar doesn't really fit with aero or Fx and is my one major (ok, so its not really huge) gripe.

Some of the favicons on the bookmark toolbar have a white border around them (i appreciate this isn't the fault of the the theme, but it is exacerbated and there might be ways to limit the impact, idk)

Otherwise, as i said before, I love it, really good work.

#27 OP Ambroos

Ambroos

    Neowinian Senior

  • Tech Issues Solved: 5
  • Joined: 16-January 06
  • Location: Belgium

Posted 26 September 2008 - 15:25

OK, now I've used it for a while, I've noticed a few things. I apologise if others ahve pointed these out, just thought I'd add my thoughts.

The colour of the text on the bookmark toolbar doesn't really fit with aero or Fx and is my one major (ok, so its not really huge) gripe.

Some of the favicons on the bookmark toolbar have a white border around them (i appreciate this isn't the fault of the the theme, but it is exacerbated and there might be ways to limit the impact, idk)

Otherwise, as i said before, I love it, really good work.


The favicons having a white border, can't do a thing about it... You can edit the favicons manually (some way, i think), but there's no way to do that...

The text colour: at the 4th # in the userstyle you can edit it. Example:
#main-window #navigator-toolbox #PersonalToolbar toolbarbutton > label
 {
	 color: red !important;
	 opacity: .90 !important;
 }


#28 SMELTN

SMELTN

    Neowinian Senior

  • Joined: 23-July 05
  • Location: Alabama
  • OS: Windows 7 Ultimate, 2012 Macbook Pro, CR-48 Chromebook from Google
  • Phone: iPhone 5s

Posted 26 September 2008 - 20:51

WOOT!! Thanks to the awesome help of Ambroos, mine is now working great. Looks awesome thanks again :)

#29 Skulltrail-old

Skulltrail-old

    Neowinian

  • Joined: 15-June 08

Posted 26 September 2008 - 20:58

Just what I was looking for. I prefer Firefox over all other browsers, but enjoy Chrome's transparency. This allows me to have a little of both! :laugh:

#30 Iian K

Iian K

    Neowinian

  • Joined: 12-October 05
  • Location: Omaha, Nebraska

Posted 26 September 2008 - 22:08

grrrr what am I doing wrong?

~snip~

Wow, that looks bad.

Yeah, make sure you edited the files correctly, and have all other themes off except for the default one.



Click here to login or here to register to remove this ad, it's free!