Sign in to follow this  
Followers 0
jc0481

No acknowledgement on router settings

2 posts in this topic

Hello again everyone!! I have in my home a Linksys WRT160N V2 which only transmits at 802.11n.

DD-WRT firmware does still not support my router but they say they are working on it. I was playing around with the settings reading the guides from the Internet of course. But I noticed one thing I can enable or disable

"No acknowledgement" what is that setting and will it be better if I disable it? I have attached a screenshot of what I am talking about.

By the way I am all for getting the fastest performance of my current wifi network. Also I use Vonage. I hope someone can help me out with this question. Thank you.

post-224669-1233111890_thumb.jpg

Share this post


Link to post
Share on other sites

From the guide:

Wireless

You can configure the support and No Acknowledgement

settings in this section.

WMM Support If you have other devices that support Wi-

Fi Multimedia (WMM) on your network, keep the default,

Enabled. Otherwise, select Disabled.

No Acknowledgement If you want to disable the Router?s

Acknowledgement feature, so the Router will not re-send

data if an error occurs, then select Enabled. Otherwise,

keep the default, Disabled.b>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.