Jump to content

8 posts in this topic

Posted

Read it here!

Share this post


Link to post
Share on other sites

Posted

thank you. I hope there aren't many bugs.

Share this post


Link to post
Share on other sites

Posted

I installed it and it seems to work just fine. damn those drivers are fast... Return to castle wolfenstein didn't had any errors resulting in a BSOD, even heavy graphical programs worked perfect. This is a great (beta) patch!!

Share this post


Link to post
Share on other sites

Posted

thanks posted on the main page :)

Share this post


Link to post
Share on other sites

Posted

hehe.. how come i've never had that infinite loop thing ya'll talking about. I got a VIA KT133A chipset and Geforce 2 card and never had any problems with any drivers.... hehe.. guess i'm lucky. I never had that VIA 686B chipset and SB Live issue either.. guess i'm lucky...

Share this post


Link to post
Share on other sites

Posted

for most people this patch does not work ... :(

Share this post


Link to post
Share on other sites

Posted

wooohoo i made it to the frontpage with my itty bitty news site!!

Share this post


Link to post
Share on other sites

Posted

well it's a BETA patch after all

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.