Jump to content



Photo

enabling Stereo Mix in Windows 7


  • Please log in to reply
2 replies to this topic

#1 HAckEur

HAckEur

    Neowinian

  • Joined: 12-June 09

Posted 14 June 2009 - 09:32

Stereo Mix is disabled by default in all Windows 7 builts so far.

To enable:
->> go to Control Panel
->> Hardware and Sound
->> Manage Audio devices
->> in the Recording tab window right click and from the menu enable "Show Disabled Devices" and "Show disconnected devices"
->> right click on Stereo Mix to get the properties window and in Device usage "Use this device (enable)"


#2 soulburner

soulburner

    Neowinian

  • Joined: 05-February 05

Posted 14 June 2009 - 13:08

If I recall correctly, it was the same on Vista, at least on my Realtek.
It's a good tip anyway, I saw quite a few people complaining "stereo mix" or "what u hear" not being available on 7.

#3 MrGriggs

MrGriggs

    Neowinian

  • Joined: 02-November 08
  • Location: England, Suffolk, Ipswich.

Posted 15 June 2009 - 12:17

If I recall correctly, it was the same on Vista, at least on my Realtek.
It's a good tip anyway, I saw quite a few people complaining "stereo mix" or "what u hear" not being available on 7.


wot u ear*



Click here to login or here to register to remove this ad, it's free!