Sign in to follow this  
Followers 0
Caleb

Windows 7 Taskbar bug

58 posts in this topic

I get it from time to time.

Usually just clicking the tab removes it.

Share this post


Link to post
Share on other sites

Whenever it happens, shift + right click on entry on the taskbar (so the old context menu comes up) and then click elsewhere so the menu closes and the hover effect will correct itself.

I have created this account to say THANK YOU!

(happens for me mostly when connecting and disconnecting through Remote Desktop, had it happen on Vista, 2008 Server, 7 and 2008 Server R2)

Share this post


Link to post
Share on other sites

Whenever it happens, shift + right click on entry on the taskbar (so the old context menu comes up) and then click elsewhere so the menu closes and the hover effect will correct itself.

I created this account for thank to you too :)

Share this post


Link to post
Share on other sites

You'll be surprised to know that this bug has managed to creep its way into Windows 8 as well. And I am talking about Windows 8 Release Preview Build 8400.

......Jesus.

Share this post


Link to post
Share on other sites

Crazy how this still is not fixed even in Win8 RTM.

ugh!

Share this post


Link to post
Share on other sites

I've had it happen too, just figured it was Microsoft's Desktop Window Manager eating all my video resources again, lol

Share this post


Link to post
Share on other sites

If you mean that if you take your mouse on a program open and then off it and then it stands like you has the mouse on it but not have so just Hold RSHIFT+RIGHT-CLICK the program so has been stuck and then it be fixed and it has to get that bug later if you has a slow computer and opens programs so need more of ur computer (like smart notebook v. x) so it makes ur computer to bug that so just do this!

:omg: It worked for me :omg:

Please reply if this worked!

:woot: ~ ? ? ? ?

Share this post


Link to post
Share on other sites

Anyone, seen this on Windows 10?

 

If so, please bug it, so it can finally be fixed... TY!

 

Crap, just realized, really old.. Whoops.. Can delete either. Sorry.. Well still relative question.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.