Jump to content



Photo

Desktop too big for screen


  • Please log in to reply
8 replies to this topic

#1 PeteWhite

PeteWhite

    Neowinian

  • Joined: 19-October 03
  • Location: West Wiltshire, England, UK

Posted 12 October 2009 - 13:11

Hi,

I have a Windows 7 HTPC hooked up to a 42" LG 42LH3000 HDTV 1080p via a Nvidia Geforce 8500GT with HDMI output.

When the desktop resolution is set to 1920x1080 (natural resolution) the desktop appears too big for the screen! The only way I can get the desktop to fit the screen is to reduce the resolution, and by doing this the text looks bloody awful!

Anyone got any ideas?

Pete


#2 jbrooksuk

jbrooksuk

    Beta meta.

  • Joined: 04-June 09
  • Location: United Kingdom
  • OS: OSX Lion 10.7.4
  • Phone: iPhone 4S

Posted 12 October 2009 - 13:12

ClearType technology is turned on right?

#3 Glorious

Glorious

    Neowinian Senior

  • Joined: 24-April 05
  • Location: England

Posted 14 October 2009 - 15:02

Happens on my 40" Samsung which has an option for 'Just Scan' in the picture settings menu. Is there anything similar to this in your menu and does it have 1:1 pixel mapping support?

#4 deactivated_

deactivated_

    Deactivated_

  • Joined: 05-August 08

Posted 14 October 2009 - 15:06

In the Nvidia control panel you will need to adjust the overscan setting. Terminology may vary for driver version differences, but it will put an image on the screen at 1920x1080 with arrows than can be adjusted so you can fit more of the desktop on the screen at once.

I had the same very common issue before I went to straight DVI into my LCD TV instead of HDMI.

#5 DreadBoat89

DreadBoat89

    Neowinian

  • Joined: 23-December 04
  • Location: Canada

Posted 14 October 2009 - 15:16

In the Nvidia control panel you will need to adjust the overscan setting. Terminology may vary for driver version differences, but it will put an image on the screen at 1920x1080 with arrows than can be adjusted so you can fit more of the desktop on the screen at once.

I had the same very common issue before I went to straight DVI into my LCD TV instead of HDMI.

+1...

the nvidia control panel, on the left hand side menu, will have an option regarding HDTV resolution. Using this control panel tool will give your desktop a custom resolution. however, from my past experiences, when you set your resolution, windows media center will not display when used in full screen (i guess it's stuck to the standard resolutions). I'm not sure if thats the case with other programs.

#6 deactivated_

deactivated_

    Deactivated_

  • Joined: 05-August 08

Posted 14 October 2009 - 16:21

Definitely wouldn't want to set a custom resolution, because why display your 1080p Blu-ray movies at any other resolution but the native 1920x1080?

#7 Xsabin

Xsabin

    Neowinian

  • Joined: 22-November 06

Posted 14 October 2009 - 16:40

This may be some help...

http://social.techne...2b-5a0b5c540b1c


you are probably running the Beta drivers from NVIDIA and those are always known to be buggy at best....try to go to nVidias website and download the Vista drivers after uninstalling the card. Do not let Windows Update get the latest drivers .

Seems like you are not the only one having issues with that card....

Either that or look into overscan options in the nvidia control panel

Edited by Xsabin, 14 October 2009 - 16:46.


#8 Ridlas

Ridlas

    Just smoking my pipe

  • Joined: 25-June 09
  • Location: Curaçao
  • OS: Windows 8

Posted 14 October 2009 - 16:45

Set the TV to make the picture fit and it'll fit perfectly. Happened to me too until i used that option.

#9 OP PeteWhite

PeteWhite

    Neowinian

  • Joined: 19-October 03
  • Location: West Wiltshire, England, UK

Posted 15 October 2009 - 08:07

Thanks for all the replies. In the end, as Ridlas suggested, i set the picture size on my TV to "Just scan" and now it all fits perfectly :)

Pete