Jump to content



Photo

Burning Windows 7 error (0xc0AA0301)


  • Please log in to reply
9 replies to this topic

#1 ~impuLsive

~impuLsive

    Neowinian

  • Joined: 18-April 06

Posted 10 February 2010 - 22:22

I can't figure this out - maybe someone can help me out.

I own a Gateway 7805u. I'm trying to burn Windows 7 x86 and x64 and get the following error: 0xc0AA0301.

I am attempting to burn Windows 7 discs through Windows 7. They are Maxell DVD's and I've never had issues with them and I know they work perfectly since they are the only ones I've used. I've burned Windows 7 on them a while back and they work perfectly.

This problem just started recently and I've burned Windows discs before but this is the first time I'm seeing this issue. I've tried burning through Windows 7, tried Imgburn, and a few other programs - They all give me errors.

All my drivers are up to date and I do not know what can be causing this.

From what I read, some people suggested to install or upgrade DVD drivers but I don't believe that is a issue. Others say it is the DVD or dvd speed. once again, these DVDs are good dvds and ive burned windows operation systems on them before. I've tried different speeds as well.

Any suggestions?


#2 inferniac

inferniac

    Neowinian Senior

  • Joined: 27-April 09
  • Location: Wroclaw, Poland

Posted 10 February 2010 - 22:30

I don't remember if the code for the error was the same, but I had a similar problem with a win7 iso a while ago. I solved (not really a solution, more like a workaround :) ) it by mounting the iso with virtual clonedrive and selecting copy disk option in nero, setting virtual drive as source.

#3 OP ~impuLsive

~impuLsive

    Neowinian

  • Joined: 18-April 06

Posted 10 February 2010 - 22:57

^ Is that burning the ISO or no?

Also, I just tried using Power ISO at the lowest speed of 2.4. Stopped at 59%.

#4 Athlonite

Athlonite

    Neowinian Senior

  • Joined: 02-April 07
  • Location: New Zealand

Posted 11 February 2010 - 11:48

are you able to burn a full dvd of anything else could be a dicky burner going bung

#5 alphamale

alphamale

    Neowinian

  • Joined: 12-October 03

Posted 11 February 2010 - 12:13

It looks like from a google search you are not alone.

there may be some helpful information contained in the two links below. The second links has a good description of error codes. check it out.

http://social.techne...b6-3cd91d0a2f4a

http://msdn.microsof...244(VS.85).aspx

#6 OP ~impuLsive

~impuLsive

    Neowinian

  • Joined: 18-April 06

Posted 11 February 2010 - 14:47

Not much on it....damn.

Athlonite: Yea, i was able to burn other small stuff.

#7 OP ~impuLsive

~impuLsive

    Neowinian

  • Joined: 18-April 06

Posted 12 February 2010 - 03:46

Any other suggestions?

#8 OP ~impuLsive

~impuLsive

    Neowinian

  • Joined: 18-April 06

Posted 14 February 2010 - 03:52

Any other help guys?

I really need this fixed :(.

#9 Guest_xiphi_*

Guest_xiphi_*
  • Joined: --

Posted 14 February 2010 - 04:10

Have you tried cleaning the lens?

#10 OP ~impuLsive

~impuLsive

    Neowinian

  • Joined: 18-April 06

Posted 14 February 2010 - 04:24

Yes.