Jump to content



Photo

[HOW-TO]System Restore under Server 2003


  • Please log in to reply
49 replies to this topic

#46 jhonyl

jhonyl

    Neowinian

  • Joined: 31-May 08

Posted 18 June 2008 - 22:20

Forget system restore is too lame for a win2k3 hehe.

Get the real thing: http://www.acronis.com/



I tried to make an image using a boot cd of acronis 11 to my matrix raid 5, but it doesn't handle matrix raid 5 :(

Is there any disk imaging software with matrix raid support?


#47 downloader12

downloader12

    Resident One Post Wonder

  • Joined: 08-July 08

Posted 08 July 2008 - 10:43

I also get the error code "Application Experience Lookup Service service failed to start due to the following error:
The executable program that this service is configured to run in does not implement the service", although system restore seems to still work. Very annoying error, anyone know how to solve this?

#48 johnlokoh

johnlokoh

    Neowinian

  • Joined: 23-October 08

Posted 23 October 2008 - 09:49

just run this (HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SvcHost\netsvcs) into your Registry and find nestsvcs multi string then type and add the word AeLookupSvc followd by SRservice..

after that go to services.msc and start the Application Experience Lookup Service...

Edited by johnlokoh, 23 October 2008 - 09:54.


#49 johnlokoh

johnlokoh

    Neowinian

  • Joined: 23-October 08

Posted 23 October 2008 - 09:57

about the system restore on windows server., i already done the procedure and installed on my server but doznt anyone here try to test it,,,well it aint work for me error Restoration Incomplete...please if there anyone succeded to run in windows server 2003 standard edition sp1., pls kindly pm me here or email me aijob03@gmail.com ..

thnx..

Attached Images

  • errror_systemm_restore.JPG


#50 amirh1

amirh1

    Resident One Post Wonder

  • Joined: 19-August 09

Posted 19 August 2009 - 21:59

Hi,
I've followed your instructions to the letter. When I boot, I get the following dialog box (RUNDLL):
Error loading srclient.dll<cr>
%1 is not a valid Win32 application.

I also get this when I run "rundll32 srclient.dll,CreateFirstRunRp" in the Run box. I'm running Win2k3 R2 server 64-bit.

Any ideas? I've checked the registry, everything seems to be intact. Any help is greatly appreciated.

Thanks!