Jump to content



Photo

Suddenly iPhone 3g Unlock Stopped Working


  • Please log in to reply
4 replies to this topic

#1 badb0y

badb0y

    I'm Bad!

  • Joined: 10-April 09
  • Location: NY

Posted 14 November 2010 - 17:18

Hello every one!

i have an iPhone3g and currently i am Using Tmobile (USA)

now since the day of release of ios 4.0, i had it unlocked and till yesterday night it was working pretty fine but yesterday i needed to restart my iphone because i had run many apps and it had become too slow, so i decided to restart, but when it restarted there was no signal... all i can see is a Tmobile but no signal.....
please i need some help with this

thanks a lot...


#2 mad_onion

mad_onion

    In varietate concordia

  • Joined: 08-July 04
  • Location: London, UK

Posted 14 November 2010 - 17:29

Restore it? That should work.

#3 +timster

timster

    Neowinian Senior

  • Joined: 29-March 08
  • Location: Canada
  • OS: 7.0.6
  • Phone: iPhone 4

Posted 14 November 2010 - 17:29

since your phone can see T-Mobile, the unlock is still there

as for single, try turning off 3G

#4 OP badb0y

badb0y

    I'm Bad!

  • Joined: 10-April 09
  • Location: NY

Posted 14 November 2010 - 23:58

okay every one.... the problem is solved... The problem was temp NETWORK OUTAGE lol..

thanks eve1 who tried to help!

#5 Co_Co

Co_Co

    g status

  • Joined: 26-July 04
  • Location: Toronto, Canada

Posted 15 November 2010 - 00:02

lol good to here things are still workin...im waiting on the new baseband unlock still



Click here to login or here to register to remove this ad, it's free!