Sign in to follow this  
Followers 0
badb0y

Suddenly iPhone 3g Unlock Stopped Working

5 posts in this topic

Hello every one!

i have an iPhone3g and currently i am Using Tmobile (USA)

now since the day of release of ios 4.0, i had it unlocked and till yesterday night it was working pretty fine but yesterday i needed to restart my iphone because i had run many apps and it had become too slow, so i decided to restart, but when it restarted there was no signal... all i can see is a Tmobile but no signal.....

please i need some help with this

thanks a lot...

Share this post


Link to post
Share on other sites

Restore it? That should work.

Share this post


Link to post
Share on other sites

since your phone can see T-Mobile, the unlock is still there

as for single, try turning off 3G

Share this post


Link to post
Share on other sites

okay every one.... the problem is solved... The problem was temp NETWORK OUTAGE lol..

thanks eve1 who tried to help!

Share this post


Link to post
Share on other sites

lol good to here things are still workin...im waiting on the new baseband unlock still

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.